ACCEDER A CÁMARA IP CON DOS ROUTER MIKROTIK POR IP PIBLICA

Tema en 'MikroTik RouterOS (General)' iniciado por chalacan, 4 Ene 2013.

  1. chalacan

    chalacan New Member

    Me Gusta recibidos:
    0
    Saludos.

    tengo un inconveniente. en mi red hay un cliente que desea ver su cámara ip remotamente. con las reglas que he visto en el foro el cliente navega y sale por al publica asignada. pero el problema es que no puedo acceder a la cámara desde otro lado remoto.

    mi red esta conformada de la siguiente manera: Dos ISP internet--->>>Router mikrotik balanceador--->>Router mikrotik administrador--->>swicht--->>Ap nano station M5---->> estación cliente...

    le dejo mi configuración de los router tanto balanceo como administrador.

    ROUTER BALANCEADOR

    IP ADDRESS

    add address=10.0.0.1/24 comment="Lan" disabled=no interface=LAN network=10.0.0.0
    add address=192.168.1.29/24 comment=Isp1 disabled=no interface=WAN1 network=192.168.1.0
    add address=190.85.X.0/29 comment=Isp2 disabled=no interface=WAN2 network=190.85.X.X
    add address=190.85.X.1/29 comment="PRUEBA CAMARAS" disabled=no interface=WAN2 network=190.85.X.X

    /ip firewall nat

    add action=src-nat chain=srcnat comment="PUBLICA CAMARAS" disabled=no src-address=10.0.0.4 to-addresses=190.85.X.1
    add action=dst-nat chain=dstnat comment="PUBLICA CAMARAS" disabled=no dst-address=190.85.X.1 to-addresses=10.0.0.4
    add action=masquerade chain=srcnat comment="Isp1" disabled=no out-interface=WAN1
    add action=masquerade chain=srcnat comment="Isp2" disabled=no out-interface=WAN2

    ROUTER ADMINISTRADOR

    /ip address
    add address=172.16.0.1/16 comment="LAN CITY II " disabled=no interface=LAN network=172.16.0.0
    add address=10.0.0.4/24 comment="PRUEBAS CAMARAS" disabled=no interface=WAN network=10.0.0.0

    /ip firewall nat


    add action=src-nat chain=srcnat comment="PRUEBA CAMARAS" disabled=no protocol=tcp src-address=172.16.0.2 to-addresses=10.0.0.4
    add action=dst-nat chain=dstnat comment="PRUEBA CAMARAS" disabled=no dst-address=10.0.0.4 to-addresses=172.16.0.2
    add action=masquerade chain=srcnat comment="ENMASCARAMIENTO WAN-LAN" disabled=no out-interface=WAN

    alguien le ha pasado este problema.?

    favor el que me pueda ayudar se lo agradeceria ya que tengo que darle respuesta al cliente lo mas pronto posible.

    muchas gracias.

Compartir esta página