Bloquear publicidad con Mikrotik

Tema en 'Discusión General' iniciado por telometro, 10 Oct 2012.

  1. telometro

    telometro New Member

    Me Gusta recibidos:
    0
    quiero compartir con ustedes lo que yo uso para bloquear la mayoría de publicidad de la red que no sirve para nada y ralentiza la navegacion...
    CODE, HTML o PHP Insertado:
    /ip proxy access
    add action=deny comment="Bloqueo Publicidad Hotmail" disabled=no dst-host=\
        :rad.msn.com
    add action=deny comment="" disabled=no dst-host=:ads1.msn.com
    add action=deny comment="" disabled=no dst-host=:ac3.msn.com
    add action=allow comment="" disabled=no dst-host=:2mdn.net
    add action=deny comment="" disabled=no dst-host=:imgfarm.com
    add action=deny comment="Bloqueo Publicidad General" disabled=yes dst-host=\
        :adjal.com
    add action=deny comment="" disabled=no dst-host=:googlesyndication.com
    add action=deny comment="" disabled=no dst-host=:doubleclick.net
    add action=deny comment="" disabled=no dst-host=:msads.net
    add action=deny comment="" disabled=no dst-host=:yieldmanager.com
    add action=deny comment="" disabled=no dst-host=:smowtion.com
    add action=deny comment="" disabled=no dst-host=:fastclick.net
    add action=deny comment="" disabled=no dst-host=:cpxinteractive.com
    add action=deny comment="" disabled=no dst-host=:ads.webme.com
    add action=deny comment="" disabled=no dst-host=:netdna-cdn.com
    add action=deny comment="" disabled=no dst-host=:foxnetworks.com
    add action=allow comment="" disabled=no dst-host=:sparkstudios.com
    add action=deny comment="" disabled=no dst-host=:binlayer.com
    add action=deny comment="" disabled=no dst-host=:megaclick.com
    add action=deny comment="" disabled=no dst-host=:doubleclick.com
    add action=deny comment="" disabled=no dst-host=:dsultra.com
    add action=deny comment="" disabled=no dst-host=:globe7.com
    add action=deny comment="" disabled=no dst-host=:pixeltrack66.com
    add action=deny comment="" disabled=no dst-host=:sedoparking.com
    add action=deny comment="" disabled=no dst-host=:travian.com
    add action=deny comment="" disabled=no dst-host=:banner.pando.com
    add action=deny comment="" disabled=no dst-host=:infolinks.com
    add action=deny comment="" disabled=no dst-host=:adultfriendfinder.com
    add action=deny comment="" disabled=no dst-host=:histats.com
    add action=deny comment="" disabled=no dst-host=:adsmarket.com
    add action=deny comment="" disabled=no dst-host=:stream4u.eu
    add action=deny comment="" disabled=no dst-host=:adcash.com
    add action=deny comment="" disabled=no dst-host=:mejortorrent.com
    add action=deny comment="" disabled=no dst-host=:adk2.com
    add action=deny comment="" disabled=no dst-host=:adcash.com
    add action=deny comment="" disabled=no dst-host=:bidvertiser.com
    add action=deny comment="" disabled=no dst-host=:extenmedia.com
    add action=deny comment="" disabled=no dst-host=:adnetwork.net
    add action=allow comment="" disabled=no dst-host=:yieldads.com
     
  2. Deivico

    Deivico Member

    Me Gusta recibidos:
    0
    esta regla funciona solo si esta activo el web proxy?
     
  3. telometro

    telometro New Member

    Me Gusta recibidos:
    0
    es como tu dices :)
     
  4. cetroline

    cetroline Member

    Me Gusta recibidos:
    1
    muchas gracias, lo estoy probando...:D
     
  5. Samah

    Samah New Member

    Me Gusta recibidos:
    0
    Puedes bloquear la publicidad a nivel de DNS, simplemente añadiendo los dominios como entradas estáticas apuntando a 127.0.0.1. Obviamente, el router tendrá que actuar como proxy DNS para tu red.

    Por ejemplo:

    CODE, HTML o PHP Insertado:
    /ip dns static
    add address=192.168.88.1 name=router
    add address=127.0.0.1 name=adnxs.com
    add address=127.0.0.1 name=edgecastcdn.net
    add address=127.0.0.1 name=appisys.com
    add address=127.0.0.1 name=doubleclick.com
    add address=127.0.0.1 name=tradedoubler.com
    
    Y así sucesivamente, con los dominios deseados. No sé si tendrá mucho impacto en la CPU una lista enorme de dominios en el router. Que me corrijan los expertos si estoy equivocado, por favor.

    Saludos!!
    Samah
     
  6. Mateito

    Mateito Active Member

    Me Gusta recibidos:
    27
    Seguramente se le da mas carga si es que se pone con una enorme lista, supongo que debe haber una forma mas sencilla para aplicar sin dar mucha carga al MK.

    saludos
     
  7. Samah

    Samah New Member

    Me Gusta recibidos:
    0
    Ya, eso seguro que sí, lo que ya sería cuestión de evaluar que lista da mas carga a la CPU, la de DNS estáticos, o la de bloqueos del Webproxy.
    En teoría, una vez que el cliente hace la consulta DNS, se queda registrada en su caché local en su dispositivo, por lo que ya no debería de volver a preguntar por el mismo dominio. En cambio un bloqueo a nivel de proxy, no evita que el cliente haga las peticiones una y otra vez. (Si estoy equivocado, por favor, corríjanme).
    Si hay algún aventurero con algún hotspot o un router que maneje un número suficientemente representativo de clientes y se atreve a probar, no sería mala idea, para librarnos del consumo de ancho de banda que suponen estas publicidades en su mayoría indeseadas e inservibles.

    Yo es que en mi casa sólo somos dos usuarios, y como que el router ni se va a enterar, ponga la lista donde la ponga :).

    Saludos!!!
     
  8. ALEJANDROGORDON

    ALEJANDROGORDON Well-Known Member

    Me Gusta recibidos:
    1.108
    no pidas que otro haga las pruebas porque no las haces tu mismo y te sacas la duda.
     
  9. Samah

    Samah New Member

    Me Gusta recibidos:
    0
    Si pudiera, las haría, te lo aseguro... No soy de los que les gusta pedir, me gusta intentar las cosas por mí mismo antes de molestar a los demás. Con dos usuarios ya me dirás que fiabilidad puedo tener.
    De todos modos no le pido a nadie que lo haga, lo que digo es que si alguien lo quiere probar, pues bienvenido sea.

    Si he ofendido a alguien, lo siento, no era mi intención.
    Saludos
     
  10. Ricardo Peveri

    Ricardo Peveri New Member

    Me Gusta recibidos:
    4
    Hola buenos dias.
    Me presento, Soy Ricardo desde Argentina, Buenos aires.
    Me gustaría saber si alguno tiene este increíble trabajo actualizado a la fecha ?.
    Saludos
     
  11. OneRED

    OneRED Active Member

    Me Gusta recibidos:
    30
    Este trabajo se pondria mas interesante si en vez de bloquear, cambiamos por nuestra propia publicidad.
    Donde poder vender a otras empresas ese espacio.
     
    A borregote360 le gusta esto.
  12. ADVANCED.Net

    ADVANCED.Net Well-Known Member

    Me Gusta recibidos:
    75
    para bloquear publicidades, lo mejor que hay es el Adblock + Adblock plus
     
  13. OneRED

    OneRED Active Member

    Me Gusta recibidos:
    30
    Efectivamente, lo que ocurre con esas App es que tardan mucho en cargar las web si esta está llena de Publicidad
     
  14. Ricardo Peveri

    Ricardo Peveri New Member

    Me Gusta recibidos:
    4
    Por experiencia personal les digo que esta forma de bloqueo es muy rápida y funciona muy bien. Ademas te funciona en todos los dispositivos sin tener que instalar ninguna aplicación o plugin.
    Por eso me gustaría que entre todos actualizarlo al día de la fecha.
    Saludos.
     
    A kr4ken88 le gusta esto.
  15. jesusangel963

    jesusangel963 Member

    Me Gusta recibidos:
    3
    Necesitamos los comentarios de los moderadores.

    Sldos
     
  16. satpinamar

    satpinamar Well-Known Member

    Me Gusta recibidos:
    127
    Interesante, primera vez que lo veo, pero mi duda es como saber (u obtener) que direcciones hay que bloquear y como mantener actualizadas estas direcciones, ya que seguramente van cambiando o apareciendo otras con el correr del tiempo.
     
  17. OneRED

    OneRED Active Member

    Me Gusta recibidos:
    30
    yo estoy buscando listas que otros ya tengan elaboradas en este momento.
    Tambien puedes sacar las Direcciones si cuando entras en una pagina web ves anuncios, mirando su codigo fuente.

    Lo más compicado es mantenerlas actualizadas.... Se me ocurre que somos una gran comunidad y podemos tener un post donde cada uno aporte los link


    Mirar aqui: http://winhelp2002.mvps.org/hosts.txt
     
  18. satpinamar

    satpinamar Well-Known Member

    Me Gusta recibidos:
    127
    Wow, es superextensa la lista :eek:
    También supongo que esto dependerá de cada país, ya que las páginas mas visitadas son diferentes.
     
  19. OneRED

    OneRED Active Member

    Me Gusta recibidos:
    30
    Para una lista asi de grande se va a necesitar un mikrotik dedicado nada mas a eso.... Luego la idea de que los clientes pasen por proxy no me termina de gustar...
     
  20. Ricardo Peveri

    Ricardo Peveri New Member

    Me Gusta recibidos:
    4
    yo probe con esa lista pero el routerboard se muere al 100% de uso.
    Yo creo tendriamos que armar una lisa pequeña como la publicada, agregandole solo los hosts mas molestos de publicidad.
    Colocar todos seria imposible y engorroso (ademas que internet se volveria lento).
    Voy a estar trabajando en la lista esta semana y les comento.
     

Compartir esta página