Certificación MikroTik

Thunder 7.1 Stop , Duplicado de direcion en discos.

Tema en '[ThunderCache] Instalación & Configuración' iniciado por novato-0007, 28 Jul 2012.

  1. novato-0007

    novato-0007 New Member

    Me Gusta recibidos:
    0
    saludos para todos , haqui les traigo otro error de discos pero en este caso ya los discos estan montados pero no funcionan porque hay dos con la misma direcion . ya intente con el codigo que nos dejo ryoh para montar discos :Código:dd if=/dev/zero of=/dev/ada1 bs=512 count=1 ,En el otro caso me funciono muy bien , pero en este no . auxilio , sos ,amigos este es el reporte :

    [TABLE="class: items, width: 909"]
    [TR]
    [TH="align: left"]Log[/TH]
    [/TR]
    [TR="class: odd, bgcolor: #E7F9E1"]
    [TD="align: left"]thundercache: waiting for auth server... primary OK[/TD]
    [/TR]
    [TR="class: even, bgcolor: #F5F5F5"]
    [TD="align: left"]2012-07-28 21:06:17 ==> Activating 1/2...[/TD]
    [/TR]
    [TR="class: odd, bgcolor: #E7F9E1"]
    [TD="align: left"]2012-07-28 21:06:17 ==> Info: Could not find your License in Database! Please check your Login/Password or contact a Partner to acquire a License![/TD]
    [/TR]
    [TR="class: even, bgcolor: #F5F5F5"]
    [TD="align: left"]2012-07-28 21:06:17 ==> More Info: BM SOFTWARE[/TD]
    [/TR]
    [TR="class: odd, bgcolor: #E7F9E1"]
    [TD="align: left"]2012-07-28 21:06:17 ==> ThunderCache Activation Failed! Check Messages Above and your Internet Connection. Login: unknown[/TD]
    [/TR]
    [TR="class: even, bgcolor: #F5F5F5"]
    [TD="align: left"]thundercache: waiting for auth server... primary OK[/TD]
    [/TR]
    [TR="class: odd, bgcolor: #E7F9E1"]
    [TD="align: left"]2012-07-28 21:08:28 ==> Activating 1/2...[/TD]
    [/TR]
    [TR="class: even, bgcolor: #F5F5F5"]
    [TD="align: left"]2012-07-28 21:08:28 ==> Info: Could not find your License in Database! Please check your Login/Password or contact a Partner to acquire a License![/TD]
    [/TR]
    [TR="class: odd, bgcolor: #E7F9E1"]
    [TD="align: left"]2012-07-28 21:08:28 ==> More Info: BM SOFTWARE[/TD]
    [/TR]
    [TR="class: even, bgcolor: #F5F5F5"]
    [TD="align: left"]2012-07-28 21:08:28 ==> ThunderCache Activation Failed! Check Messages Above and your Internet Connection. Login: unknown[/TD]
    [/TR]
    [TR="class: odd, bgcolor: #E7F9E1"]
    [TD="align: left"]thundercache: waiting for auth server... primary OK[/TD]
    [/TR]
    [TR="class: even, bgcolor: #F5F5F5"]
    [TD="align: left"]2012-07-28 21:42:01 ==> Activating 1/2...[/TD]
    [/TR]
    [TR="class: odd, bgcolor: #E7F9E1"]
    [TD="align: left"]2012-07-28 21:42:01 ==> Info: Authentication OK![/TD]
    [/TR]
    [TR="class: even, bgcolor: #F5F5F5"]
    [TD="align: left"]2012-07-28 21:42:01 ==> Setting Configuration Parameters...[/TD]
    [/TR]
    [TR="class: odd, bgcolor: #E7F9E1"]
    [TD="align: left"]2012-07-28 21:42:01 ==> Duplicated Path for CacheDisk 1 (/usr/local/thunder/cache2/) and CacheDisk 2 (/usr/local/thunder/cache2/)[/TD]
    [/TR]
    [TR="class: even, bgcolor: #F5F5F5"]
    [TD="align: left"]thundercache: waiting for auth server... primary OK[/TD]
    [/TR]
    [TR="class: odd, bgcolor: #ECFBD4"]
    [TD="align: left"]2012-07-28 21:42:43 ==> Activating 1/2...[/TD]
    [/TR]
    [TR="class: even, bgcolor: #F5F5F5"]
    [TD="align: left"]2012-07-28 21:42:43 ==> Info: Authentication OK![/TD]
    [/TR]
    [TR="class: odd, bgcolor: #E7F9E1"]
    [TD="align: left"]2012-07-28 21:42:43 ==> Setting Configuration Parameters...[/TD]
    [/TR]
    [TR="class: even, bgcolor: #F5F5F5"]
    [TD="align: left"]2012-07-28 21:42:43 ==> Duplicated Path for CacheDisk 1 (/usr/local/thunder/cache2/) and CacheDisk 2 (/usr/local/thunder/cache2/)

    [/TD]
    [/TR]
    [/TABLE]
     
  2. ryohnosuke

    ryohnosuke MikroTik Support Guy Administrador

    Me Gusta recibidos:
    201
    Corrige esa doble dirección en el panel de control.

    Saludos.
     
  3. novato-0007

    novato-0007 New Member

    Me Gusta recibidos:
    0
    grasias ryoh. desmonte los discos le di formato de nuevo y en un principio en configurasion de discos me dio el orden correcto pero luego automaticamente se canbio el orden escrito : 1,2,3 por 3,2,3 . fui a estadisticas disco cache y el orden de los discos se mantiene en 1,2,3 que es el orden correcto . bueno de echo esta trabajando bien , pero tengo curiosidad y temor de saver porque en disco confi , pone otro orden si agregue las rutas en estaticas discos segun el orden y en bm sotw. estas son las imagenes : Disco Sistema Operacional:
    da1 => da1: Fixed Direct Access SCSI-2 device / da1: 40.000MB/s transfers / da1: 76319MB (156301488 512 byte sectors: 255H 63S/T 9729C)

    [TABLE="class: items, width: 909"]
    [TR]
    [TH="align: left"]Discos[/TH]
    [TH="align: left"]Modelo[/TH]
    [TH="align: center"]Status[/TH]
    [TH="align: center"]Ações[/TH]
    [/TR]
    [TR="class: odd, bgcolor: #E7F9E1"]
    [TD="align: left"]ada0[/TD]
    [TD="align: left"]ada0: ATA-8 SATA 1.x device
    ada0: 150.000MB/s transfers (SATA 1.x, UDMA5, PIO 8192bytes)
    ada0: 152627MB (312581808 512 byte sectors: 16H 63S/T 16383C)
    ada0: Previously was known as ad0[/TD]
    [TD="align: center"]Montado
    (/usr/local/thunder/cache3)

    [/TD]
    [TD="align: center"]Desmontar
    [/TD]
    [/TR]
    [TR="class: even, bgcolor: #ECFBD4"]
    [TD="align: left"]ada1[/TD]
    [TD="align: left"]ada1: ATA-8 SATA 2.x device
    ada1: 300.000MB/s transfers (SATA 2.x, UDMA5, PIO 8192bytes)
    ada1: 476940MB (976773168 512 byte sectors: 16H 63S/T 16383C)
    ada1: Previously was known as ad2[/TD]
    [TD="align: center"]Montado
    (/usr/local/thunder/cache2)

    [/TD]
    [TD="align: center"]Desmontar
    [/TD]
    [/TR]
    [TR="class: odd, bgcolor: #E7F9E1"]
    [TD="align: left"]da0[/TD]
    [TD="align: left"]da0: Fixed Direct Access SCSI-0 device
    da0: 40.000MB/s transfers
    da0: 95396MB (195371568 512 byte sectors: 255H 63S/T 12161C)[/TD]
    [TD="align: center"]Montado
    (/usr/local/thunder/cache3)

    [/TD]
    [TD="align: center"]Desmontar
    [/TD]
    [/TR]
    [/TABLE]

    lo estraño es que esta funsionando bien ¿ no se para mas adelante por esto ? .... ahum que el reporte sea diferente ?... : [TABLE="width: 864"]
    [TR]
    [TD="align: center"]Usado
    0%

    Livre
    100%


    /usr/local/thunder/cache1
    FileSystem UFS[/TD]
    [TD="align: left"][TABLE="width: 582"]
    [TR]
    [TD="bgcolor: #F1F1F1, align: center"]TAMANHO DISCO[/TD]
    [TD="bgcolor: #F1F1F1, align: center"]USADO[/TD]
    [TD="bgcolor: #F1F1F1, align: center"]LIVRE[/TD]
    [/TR]
    [TR]
    [TD="align: center"]90.22GB[/TD]
    [TD="align: center"]64.17MB[/TD]
    [TD="align: center"]82.94GB[/TD]
    [/TR]
    [/TABLE]


    /usr/local/thunder/cache1
    [/TD]
    [/TR]
    [/TABLE]
    [TABLE="width: 864"]
    [TR]
    [TD="align: center"]Usado
    0%

    Livre
    100%


    /usr/local/thunder/cache2
    FileSystem UFS[/TD]
    [TD="align: left"][TABLE="width: 582"]
    [TR]
    [TD="bgcolor: #F1F1F1, align: center"]TAMANHO DISCO[/TD]
    [TD="bgcolor: #F1F1F1, align: center"]USADO[/TD]
    [TD="bgcolor: #F1F1F1, align: center"]LIVRE[/TD]
    [/TR]
    [TR]
    [TD="align: center"]451.13GB[/TD]
    [TD="align: center"]64.16MB[/TD]
    [TD="align: center"]414.98GB[/TD]
    [/TR]
    [/TABLE]


    /usr/local/thunder/cache2
    [/TD]
    [/TR]
    [/TABLE]
    [TABLE="width: 864"]
    [TR]
    [TD="align: center"]Usado
    0%

    Livre
    100%


    /usr/local/thunder/cache3
    FileSystem UFS[/TD]
    [TD="align: left"][TABLE="width: 582"]
    [TR]
    [TD="bgcolor: #F1F1F1, align: center"]TAMANHO DISCO[/TD]
    [TD="bgcolor: #F1F1F1, align: center"]USADO[/TD]
    [TD="bgcolor: #F1F1F1, align: center"]LIVRE[/TD]
    [/TR]
    [TR]
    [TD="align: center"]144.37GB[/TD]
    [TD="align: center"]64.17MB[/TD]
    [TD="align: center"]132.75GB[/TD]
    [/TR]
    [/TABLE]


    /usr/local/thunder/cache3

    [/TD]
    [/TR]
    [/TABLE]
    grasias por la repuesta tan rapida ,saludos .
     

Compartir esta página