Regla para bloquear windows 7 update

Tema en 'MikroTik RouterOS (General)' iniciado por superuser, 25 May 2011.

  1. superuser

    superuser New Member

    Me Gusta recibidos:
    0
    buenos días, un saludo desde Cajamarca, primeramente agradecer a esta comunidad por brindar tanto aporte, en especial a ryohnosuke.com atte. gary luis.

    quisiera saber si existe alguna posibilidad de bloquear o anular el tráfico generado y/o sugerido por los clientes de un hotspot basado en mikrotik, al momento que el fastidioso windows 7 se le ocurre descargar sus actualizaciones automáticas, tengo este problema cuando los clientes formatean sus pcs y empiezan a descargarse dichas actualizaciones, gracias de antemano.

    miKrotiK RB750G
  2. leohacker

    leohacker New Member

    Me Gusta recibidos:
    1
    hola amigo seria interesante, ya que ahaora todo los clientes tienen win7 en sus notebook y esas malditas actualizaciones ponen lenta la red,
    amigo ryo tendras una regla para ese tipo de cosas, gracias
  3. delfpc

    delfpc Member

    Me Gusta recibidos:
    0
    Última edición por un moderador: 28 Mar 2014
  4. leohacker

    leohacker New Member

    Me Gusta recibidos:
    1
    gracias por el manual pero deverias ser como ryohnosuke mas esplicativo gracias
  5. ryohnosuke

    ryohnosuke MikroTik Support Guy Administrador

    Me Gusta recibidos:
    120
    Pues se podría bloquear el IP, o también bloquear windowsupdate.com ó windowsupdate.microsoft.com. El problema vendría a que del mismo lugar sale también el instalador de messenger, windows security essentials y mil cosas más, así que yo no los bloquearía... creo que windows descarga ciertos archivitos para empezar a buscar los parches, fácil se puede bloquear con webproxy, y así se bloquean sólo esas actualizaciones.

    Si encuentro lo publico!

    Saludos.
  6. ryohnosuke

    ryohnosuke MikroTik Support Guy Administrador

    Me Gusta recibidos:
    120
    Ok, Sólo con webproxy o cualquier proxy que admita regex... sería cosa que lo prueben, ya que sólo lo he probado con windows7

    CODE, HTML o PHP Insertado:
    /ip proxy access
    add action=deny disabled=no dst-host=":(windowsupdate|microsoft)\\.com" path=":muv[0-9]wuredir\\.cab"
    Esta regla simplemente bloquea a búsqueda de las actualizaciones que windows hace, por lo tanto si no las encuentra, no las descarga.

    Está en regex, así que sólo hagan copy/paste en New Terminal, y no manualmente, ya que para MikroTik, el valor "\" lo toma como "\\" cuando exportas código, tipo regex en C++

    Saludos.
  7. rapl842

    rapl842 Member

    Me Gusta recibidos:
    0
    Hola Ryoh primeramente felicitarta por la muy buena web que tienes me ayudo muchisimo y supongo que muchos usuarios tambien.
    Bueno mi proble es el sigueinte que en mis cabinas se activa el molesto Adobe Update y empieza a descargar sin que los clientes lo sepan, y aparte pregunta a 3 clientes inalambricos y tambien se les activa y aveces esta que descarga todo el rato y realmente pone lenta la red, espero puedas ayudar.
  8. ciber

    ciber Member

    Me Gusta recibidos:
    0
    amigo ryo como bloqueo windows update sin web proxy
  9. ryohnosuke

    ryohnosuke MikroTik Support Guy Administrador

    Me Gusta recibidos:
    120
    Sería por content o por grupo de IP's, pero si lo haces, pues tampoco podrás instalar messenger, ni nada que venga de microsoft online.

    Saludos.
  10. ciber

    ciber Member

    Me Gusta recibidos:
    0
    gracias amigo tendre k tenerlo sin bloqueare esas actualizaciones ya que uso balanceo por grupo de usuarios y no puedo activar web proxy:S gracias de todas maneras amigo
  11. ryohnosuke

    ryohnosuke MikroTik Support Guy Administrador

    Me Gusta recibidos:
    120
    Prueba agregando estas 2 reglas al firewall de MikroTik, "debería" de hacer lo mismo que las reglas de arriba, pero sin webproxy.

    CODE, HTML o PHP Insertado:
    /ip firewall filter
    add action=drop chain=forward content=muv4wuredir.cab disabled=no
    add action=drop chain=forward content=muv3wuredir.cab disabled=no
    Serás el primer tester, ya que ni ganas de probarlo me dan xD

    Saludos.
  12. ciber

    ciber Member

    Me Gusta recibidos:
    0
    gracias ryo eres grande la regla funciona perfecto
  13. ryohnosuke

    ryohnosuke MikroTik Support Guy Administrador

    Me Gusta recibidos:
    120
    Ah mira, qué bien que funcione xD

    Saludos.
  14. rdavidf2

    rdavidf2 Member

    Me Gusta recibidos:
    0
    a mi se me ocurrio mejorar esta regla ya que lo uso en una empresa con mas de 120 pcs, con el soft wsuso http://download.wsusoffline.net/ se puede bajar las actualizaciones que quieras, entoces la idea sera subirlo a un servidor interno de ftp q no me pida usuario ni contraseña, hay es donde no puedo usar el mismo mk como servidor por q me va a pedir user y pass, bueno entonces rediccionarlos a un servidor interno y ver q pasa. si funciona prometo hacer un post con el metodo por que seguro tambien funcionaria con los de adobe y java q la verdad son una molestia y consumen vastante ancho en mi red
  15. Joel

    Joel Member

    Me Gusta recibidos:
    0
    Y como hago pa desactivar momentaneamente esa regla??? kiero actualizar drivers d algunos d mis clientes.
  16. redielc

    redielc Member

    Me Gusta recibidos:
    0
    bloquear actualizaciones automaticas windows XP

    Ryo y como seria para XP ya que tengo usuarios con S.O. windows 7 y XP..
  17. xavigaro

    xavigaro New Member

    Me Gusta recibidos:
    0
    que sistema operativo usaste para comprobar esta regla??
  18. coldstriker

    coldstriker Member

    Me Gusta recibidos:
    0
    Una pregunta, el thunder no cachea las actualizaciones de windows update? de XP, Vista 7, 8 server. quiero saberlo, dado que si es asi seria mejor dejar activo el updat, al menos para mi, por que hay actualizaciones que son buenas y al menos le dan mas estabilidad al sistema operativo
  19. ryohnosuke

    ryohnosuke MikroTik Support Guy Administrador

    Me Gusta recibidos:
    120
    Hace caché de windows update, sin problemas. : )

    Saludos.
  20. Joel

    Joel Member

    Me Gusta recibidos:
    0
    Ryo ahora que instale thunder 7.1 y use el parent proxy me dejo de funcionar la regla q publicaste, ya no corre y ya probe buscando actualizaciones y efectivamente las busca y descarga. Sera que la actualices? o algo pasa. ayer antes de instalar thunder funcionaba perfecto.

Compartir esta página