Bloqueo Facebook por Content

Tema en 'MikroTik RouterOS (General)' iniciado por nikodos, 30 Abr 2011.

  1. nikodos

    nikodos Member

    Me Gusta recibidos:
    1
    Hola necesito bloquear facebook he intentado un action:drop content="facebook" chain=fordware protocol=tcp DST.Port=80-443 layer 7 protocol=ssl

    Ojalas puedan ayudarme gracias. saludos.
     
  2. WAros

    WAros Member

    Me Gusta recibidos:
    0
    Última edición por un moderador: 28 Mar 2014
  3. ingjaab

    ingjaab Active Member

    Me Gusta recibidos:
    0
    facil por filter rules bloquea por ip, otror seria web`proxy saludos
     
  4. nikodos

    nikodos Member

    Me Gusta recibidos:
    1
    Hola nuevamente !!.

    Con Web proxy logro bloquear solo http:/xxx.xxx.xxx pero al agregar la "s" https:/xxx.xxx.xxx logro entrar por eso es que digo q web proxy no funciona para sitios seguros, y si funciona como seria entonces? y como seria por filter rules ? la regla que puse al principio lo hice por filter rules pero no me funciono.

    Gracias saludos.
     
  5. WAros

    WAros Member

    Me Gusta recibidos:
    0
    no estoy seguro si bloquea o no sitios https prueba poniendole dos puntos antes de la página del dst host

    ejemplo :youtube bloquea todo lo que contenga la palabra youtube

    saludos
     
  6. nikodos

    nikodos Member

    Me Gusta recibidos:
    1
    ok, voy a probar hay aviso si me funciona saludos, y gracias.
     
  7. ryohnosuke

    ryohnosuke MikroTik Support Guy Administrador

    Me Gusta recibidos:
    226
    Intenta con esto
    CODE, HTML o PHP Insertado:
    /ip firewall filter
    add action=drop chain=forward content=facebook disabled=no protocol=tcp
     
    Si usas webproxy (http) de hecho que no va a funcionar ya que el que hace la petición al facebook es el webproxy y no el cliente en sí. Quita al cliente del webproxy y funcionará, o fácil utiliza el access list del webproxy para bloquearlo.

    CODE, HTML o PHP Insertado:
    /ip proxy access
    add action=deny comment="" disabled=no dst-host=:facebook
    Si lo haces por IP, como dice ingjaab, entonces ya no habría problema, ya que usar content solo funciona cuando el paquete está de regreso, por IP puedes bloquear inclusive antes de enviarlo...

    Saludos.
     
  8. WAros

    WAros Member

    Me Gusta recibidos:
    0
    pos yo le bloqueo el face asi a un colegio y los mando a la página del colegio (pobres pelaos quedan bien aburridos XD) y una alcaldia haciendo redirección google y funciona bien, igual en si no es un bloqueo sino redirección

    saludos
     
  9. nikodos

    nikodos Member

    Me Gusta recibidos:
    1
    Gracias por sus respuestas. probare las soluciones .. saludos
     
  10. anderson

    anderson Member

    Me Gusta recibidos:
    0

    buenas tardes y como seria solo para bloquear a un solo equipo cuya ip es: 172.16.0.23
     
  11. nikodos

    nikodos Member

    Me Gusta recibidos:
    1
    Última edición por un moderador: 28 Mar 2014
  12. ryohnosuke

    ryohnosuke MikroTik Support Guy Administrador

    Me Gusta recibidos:
    226
    O en todo caso, si es uno solo, fácil si agregas su IP en Src. Address.

    Saludos.
     
  13. ingejacinto

    ingejacinto New Member

    Me Gusta recibidos:
    0
    hola Ryo me surge la duda como bloquear el https://www.facebook.com

    Uso web proxy , como se podria hacer ... se me ocurre bloquear a todos el 443 y solo darle acceso a ciertos usuarios
     
  14. ingejacinto

    ingejacinto New Member

    Me Gusta recibidos:
    0
    bueno buscando en el foro de mikrotik encontre este script

    CODE, HTML o PHP Insertado:
    /ip firewall filter add chain=forward dst-address=69.63.176.0/20 src-address-list=!unrestricted action=drop
     /ip firewall filter add chain=forward dst-address=69.63.184.0/21 src-address-list=!unrestricted action=drop
     /ip firewall filter add chain=forward dst-address=204.15.20.0/22 src-address-list=!unrestricted action=drop
     /ip firewall filter add chain=forward dst-address=204.74.66.0/24 src-address-list=!unrestricted action=drop
     /ip firewall filter add chain=forward dst-address=204.15.20.0/22 src-address-list=!unrestricted action=drop
    
    Esto permite bloquear las publicas de Facebook usando webproxy , pero un detalle como haria para bloquear https://www.hotmail.com

    :S !
     
  15. ryohnosuke

    ryohnosuke MikroTik Support Guy Administrador

    Me Gusta recibidos:
    226
  16. Rakim22

    Rakim22 New Member

    Me Gusta recibidos:
    0
    Hola Waros, una consulta como has logrado bloquar el FB?
    que usas? Resulta que he podido bloquear el FB, pero solo desde el google chrome, usando:
    /ip firewall filter
    chain=forward action=drop protocol=tcp src-address=10.10.0.0/24
    dst-port=443 content=facebook
    Pero me doy cuenta que desde internet explore y firefox, si puedo navegar x FB. Podrías decirme como has podido, gracias!

     
  17. Rakim22

    Rakim22 New Member

    Me Gusta recibidos:
    0
    Hola Ryo, antes que nada agradecer todo tu inmenso aporte.
    Podrías ayudarme en lo siguiente, quiero bloquear el FB, desde https y el asunto es que lo he intentado bloquear, desde el proxy, con file rules y no he podido.
    Lo máximo que he podido llegar es poderlo bloquear desde https, la web del FB, pero sólo usando el navegador de google chroms, sin embargo, desde el IE o Mozila si carga el FB. POdrías ayudarme, he visto que redireccionan a otras webs del foro, lo he leído y no he podido. Podrías ayudarme por favor, estoy muy angustiado.
    GRacias por tu tiempo.
     
    Última edición por un moderador: 28 Mar 2014
  18. dakuma

    dakuma Member

    Me Gusta recibidos:
    12
    amigo rakim22 debes hacerlo por firewall filteraca tienes como lo hago yo

    CODE, HTML o PHP Insertado:
    /ip firewall filter
    add action=drop chain=forward comment=Facebook disabled=no dst-address=69.171.190.0/24 \
        dst-port=443 protocol=tcp 
    add action=drop chain=forward comment=Facebook disabled=no dst-address=69.171.242.0/24 \
        dst-port=443 protocol=tcp 
    add action=drop chain=forward comment=Facebook disabled=no dst-address=66.220.153.0/24 \
        dst-port=443 protocol=tcp 
    add action=drop chain=forward comment=Facebook disabled=no dst-address=69.63.189.0/24 dst-port=\
        443 protocol=tcp 
    add action=drop chain=forward comment=Facebook disabled=no dst-address=69.63.190.0/24 dst-port=\
        443 protocol=tcp 
    add action=drop chain=forward comment=Facebook disabled=no dst-address=23.32.194.0/24 dst-port=\
        443 protocol=tcp 
    add action=drop chain=forward comment=Facebook disabled=no dst-address=23.32.205.0/24 dst-port=\
        443 protocol=tcp 
    add action=drop chain=forward comment=Facebook disabled=no dst-address=69.171.247.0/24 \
        dst-port=443 protocol=tcp 
    add action=drop chain=forward comment=Facebook disabled=no dst-address=190.196.10.0/24 \
        dst-port=443 protocol=tcp 
    add action=drop chain=forward comment=Facebook disabled=no dst-address=69.171.229.0/24 \
        dst-port=443 protocol=tcp 
    add action=drop chain=forward comment=Facebook disabled=no dst-address=69.171.224.0/24 \
        dst-port=443 protocol=tcp 
    add action=drop chain=forward comment=Facebook disabled=no dst-address=66.220.149.0/24 \
        dst-port=443 protocol=tcp 
    add action=drop chain=forward comment=Facebook disabled=no dst-address=66.220.158.0/24 \
        dst-port=443 protocol=tcp
    
     
  19. mquinter

    mquinter New Member

    Me Gusta recibidos:
    0
    Amigo me puedes dar una idea con reglas como lo haces. Gracias
     
  20. Miklim

    Miklim New Member

    Me Gusta recibidos:
    0
    Está regla funcioana cuando navega desde la pc, pero del el celular tranquilamente se puede entrar al facebook, hay algo que esté obviando ?

    Tengo el el 3g desactivado, estoy conectado al wifi del mismo router mikrotik, y esta interface está en el bridge creado en el rooter.
     

Compartir esta página