Ayuda para iniciar con un servidor SQUID

Tema en '[ThunderCache] Otros Sistemas' iniciado por nukeko, 22 Mar 2011.

  1. nukeko

    nukeko Member

    Me Gusta recibidos:
    23
    ahhhhhhhhhhhhh ok si ya lo corrigo, el refresh pattern sale en el conf tambien??¿??¿
     
  2. ryohnosuke

    ryohnosuke MikroTik Support Guy Administrador

    Me Gusta recibidos:
    636
    El refresh pattern también está en squid.conf, ahí especificarás cuánto tiempo quieres que se guarde un archivo en cache, si quieres hacer caché de elementos que normalmente no se harían caché, etc.

    Saludos
     
  3. willysantana

    willysantana Member

    Me Gusta recibidos:
    1
    ryohnosuke disculpa pero no podrias aser un manual sobre la configuracion de squid para asi poder sacarle el maximo ala pc que usemos sin temor a que algo este mal grasias
     
  4. ibrahim1985

    ibrahim1985 Member

    Me Gusta recibidos:
    2
    Amigo yo en particular usé esta guía y pues lo unico que hay que modificar es el IP y otras cositas, es uno de los mas sencillos que he visto, también usé ubuntu server 10.10 y anda de lujo todo. Espero te sirva esa guía.
     
  5. nukeko

    nukeko Member

    Me Gusta recibidos:
    23
    Saludos, muy buena agradecido lo monte en ubuntu 9.04 y anda por lo momentos bien, ahora para unirlo a mi mikrotik 3.30 como haria, tengo una pc con el balanceador y hotspot, y el thunder a un suiche de 4 ptos alli cuando aplico el digo de redireccion me logea el hotspot pero no me abre las paginas, cuando deshabilito la cadena si navega que sera el error, le indico el codigo
    Insertar CODE, HTML o PHP:
    /ip firewall nat 
    add chain=srcnat comment="" src-address=192.168.0.0/24 action=masquerade 
    
    (ojo el masquerede ya lo tengo tanto para el hotspot como para las interfaces para el balanceo abra algun error en eso? ya que aca me dice que tengo que hacerlo de nuevo)
    
    /ip firewall nat 
    add chain=dstnat comment="Redireccion a Thunder" protocol=tcp dst-port=80 
    in-interface=LAN src-address=!192.168.0.15 action=dst-nat disabled=no 
    to-addresses=192.168.0.15 to-ports=3128 
    
    


    Saludos gracias de antemano
     
  6. willysantana

    willysantana Member

    Me Gusta recibidos:
    1
    tengo una pequeña duda es en la configurasion de squid en el cache_men maximo cache zise todo loque tiene que ver con la memoria
    que capasidad sele deve poner
    mi msn es willy.j.j@hotmail.com grasias
     
  7. nukeko

    nukeko Member

    Me Gusta recibidos:
    23
    Saludos hermanos, lei que para hotspot con thunder debe usarse otro codigo para que no tenga conflicto, encontre este
    (fuente:http://under-linux.org)

    Insertar CODE, HTML o PHP:
     
    /ip firewall nat
    add action=dst-nat chain=pre-hotspot comment="Acesso Hotspot a Thunder" \
    disabled=no dst-address=!192.150.0.15 dst-port=80 hotspot=auth protocol=\
    tcp src-address=193.168.0.0/24 to-addresses=192.150.0.15 to-ports=3128 
    
    si sera factible???? voy a probarlo de todas formas a ver
     
  8. ibrahim1985

    ibrahim1985 Member

    Me Gusta recibidos:
    2
    Oye es raro hermano, yo uso hotspot mas thunder y anda perfecto todo, ahora lo que si me pasaba al principio era que tenia los perfiles de usuarios en modo transparente y pues me sucedia que logeaba pero el thunder no funcionaba, luego le desmarqué el proxy transparente y perfecto ya que el thunder esta en transparente. A mi al menos me funciona bien y usé las reglas que ryo colocó aqui en el foro de redireccionar clientes a thunder; echale un vistazo a esas guias. Suerte hermano!
     
  9. nukeko

    nukeko Member

    Me Gusta recibidos:
    23
    saludos gracias por contestar, que reglas usaste???? ya que uso las que estan aca y no se que error tengo, si puedes muestrame las reglas que usaste para tu mikrotik con el hotspot, gracias de antemano
     
  10. nukeko

    nukeko Member

    Me Gusta recibidos:
    23
    otra cosita hermano la guia que publicaste desde taringa la probaste si funciona?¡?
     
  11. ryohnosuke

    ryohnosuke MikroTik Support Guy Administrador

    Me Gusta recibidos:
    636
    Fácil creas un tema aparte publicando un export de tu NAT, y así se te da una mano.

    Saludos.
     
  12. nukeko

    nukeko Member

    Me Gusta recibidos:
    23
    ok Ryo aca coloco el NAT a ver si hay algo malo

    Insertar CODE, HTML o PHP:
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
        "place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
        ether2-gateway2
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
        ether1-gateway
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
        disabled=no src-address=192.168.0.0/24
    add chain=dstnat comment="Redireccion a Thunder" protocol=tcp dst-port=80 
    in-interface=Local src-address=!192.168.0.15 action=dst-nat disabled=no 
    to-addresses=192.168.0.15 to-ports=3128
     
  13. LUIS GARZON

    LUIS GARZON Active Member

    Me Gusta recibidos:
    79
    hola compañeros, tengo tiempo tratando de configurar squid en un servidor con debian 6 y otro con ubuntu 13, en fin. ya supuestamente configure todo squid y miro el archivo log de squid y dice que esta trabajando veo las paginas pasar pero en realidad no chachea nada.

    como hago para redireccionadar el trafico a squid
    gracias por su respuesta
     

Compartir esta página