Saber quien inicia seccion (CUBA)

Tema en 'Firewall' iniciado por lestard, 2 Oct 2017.

  1. lestard

    lestard New Member

    Me Gusta recibidos:
    1
    para todos los interesados en saber quien de sus usuarios se loguea con su cuenta en etecsa a la hora de desconectarlos para q no pierdan de su tiempo esto les puede servir:

    /ip firewall filter
    add action=add-src-to-address-list address-list="session etecsa" address-list-timeout=10m chain=forward connection-mark=ETECSA_cnx in-interface=LAN

    el tiempo lo puede regular para saber quien fue el q la puso en dependencia de el administrador.
     
  2. lestard

    lestard New Member

    Me Gusta recibidos:
    1
    antes de realizar esto deben realizar un marcado de conexion y pkt a etecsa o lo pueden crear manual si saben la direccion de etecsa
     
  3. Kenny jorge

    Kenny jorge New Member

    Me Gusta recibidos:
    0
    hola lestard tu saves aser varios login a etecsa con mikrotik sxt Hg 5 por favor si pudieras explicarme como se ase
     
  4. lestard

    lestard New Member

    Me Gusta recibidos:
    1
    hermano como lo hago hasta ahora es con 3 equipos conectados a un routerOS PC y ahi es donde balanceo. estoy todavia trabajando se q se puede desde uno con lic 4 pero me falta algo en el routeo q no me deja. ojala tenerlo si doy con eso lo posteo!!!!
     
  5. Antony Castellano

    Antony Castellano Member

    Me Gusta recibidos:
    11
    Lestard, no entendi muy bien para que sirve la regla del firewall, podrias explicar mas detallado???....lo de varios login es con varios NAT cada 1 para cada conexion independiente (VIRTUAL) conectada a etecsa o algo asi, mas menos asi es la cosa
     
  6. Antony Castellano

    Antony Castellano Member

    Me Gusta recibidos:
    11
    Ya entendi mas menos, lo que haces agregarlos a adress list y ya luego ves quien fue...con la direccion de etecsa a que te refieres??? al IP del login?
     
  7. lestard

    lestard New Member

    Me Gusta recibidos:
    1
    esa es la idea para cuando tengas varios clientes y no se sabe la cuenta quien la puso, como administrador sabes quien fue el. lo q como puse arriba tienen q tener marcado la conexion o pkt de etecsa para q funcione
     
  8. lestard

    lestard New Member

    Me Gusta recibidos:
    1
    y lo de varios login con etecsa virtuales no es problema en el nat sino a la hora del /ip route donde estoy con dolor de cabeza, pq todavia no logro separar cada interface para cada cliente, pq default te pone o.o.o.o/o vwlan1 reacher, vwlan2 reacher y al final sale por uno solo y ese no es el objetivo.
     
  9. Antony Castellano

    Antony Castellano Member

    Me Gusta recibidos:
    11
    Dime como es lo del marcado de conexiones de etecsa, mañana te voy a dar respuesta de eso que te pasa.
     
  10. lestard

    lestard New Member

    Me Gusta recibidos:
    1
    en el mangle añades esta regla
    /ip frewall mangle
    add action=mark-connection chain=prerouting comment="login etecsa" dst-address=10.180.0.30 dst-port=8443 \
    in-interface=LAN new-connection-mark=ETECSA_cnx passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="login packet" connection-mark=ETECSA_cnx \
    new-packet-mark=etecsa_pkt passthrough=no
    add action=mark-connection chain=prerouting comment="portal etecsa connection" dst-address=190.6.81.179 \
    dst-port=443 in-interface=LAN new-connection-mark=ETECSA_RECARGA_cnx passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="portal etecsa packet" connection-mark=ETECSA_RECARGA_cnx \
    new-packet-mark=etecsa_recarga_pkt passthrough=no
     
  11. Antony Castellano

    Antony Castellano Member

    Me Gusta recibidos:
    11
    Si es cierto, que al logearse te manda pa el puerto 8443 con lo de cerrar cuenta...voy a probar haber que tal, mañana cuando me levante veo eso de los login y te envio lo que encuentre
     
  12. Antony Castellano

    Antony Castellano Member

    Me Gusta recibidos:
    11
    Aqui solo hay un problema, en realidad no se sabe quien inicio session, solo quien accedio al LOGIN!, en si exactamente quien abrio su cuenta sera posible verlo?
     
  13. lestard

    lestard New Member

    Me Gusta recibidos:
    1
    en eso estoy trabajando para saber cual es le establish q el realizar a la hora de q hace login para marcar primero esa conexion y despues mediante add address list saber realmente quien inicio seccion. hasta ahora tengo los ip de el login q es 10.180.0.30 y del portal q son 190.6.81.179
     
  14. LER

    LER New Member

    Me Gusta recibidos:
    3
    lestard Buenas tardes, en realidad el problema de varios login contra ETECSA no esta en el firewall y/o IP Route, sino, que la inalambrica que apnuta hacia la Wi-Fi ETECSA es una sola y por ende ETECSA te marca una sola coneccion. Que despues hagas un nateo para con una sola cuenta dar servicio a viarios equipos es otra cosa.... Pero solo tendras 1 usuario contra Etecsa autentificado y solo 1 mega de ancho de banda...

    Lo otro seria utilizar una RB433 o similar que permita agregarle hasta 3 inalambricas y con estas 3 hacerle un bonding, hay que probarlo, es una idea pero creo que no estoy lejos de la realidad. Mikrotik es mu potente y abierto a N configuraciones.
     
    A Alain le gusta esto.
  15. lestard

    lestard New Member

    Me Gusta recibidos:
    1
    LER si comprendo lo q dices, pero yo e logrado sin usar la wlan real fisica trabajando solo con las virtuales conectar a etecsa 5 virtual wlan don diferentes ip cada una y renovandolo automaticamente cada una, el unico problema q tengo es lograr pasar hacia las lan la conexion ya q me enredo en el route pq es el mismo gateway. en este momento estoy trabajando con 3 inalambricas diferentes (sxt, lhg y sxt lite) hacia un routerOS PC administrador para balancear la conexion pero mi idea y la de muchos aki es con un sxt licencia 4 a 6 realizar lo q se hace con 3 equipos fisicos, q en si representa para uno un gasto menos pq no necistas de mas equipos
     
  16. LER

    LER New Member

    Me Gusta recibidos:
    3
    En estos dias simulo lo que tienes y te dejo saber....

    Saludos
     
  17. Kenny jorge

    Kenny jorge New Member

    Me Gusta recibidos:
    0
    hola a todos Lestard dime si lograstes aser lo de rutear las wlan virtuales estoy igual q tu tengo un sxt hg5 con level 4 y no e podido aser varios login a etecsa saludos
     

Compartir esta página