Lusca-Squid + Mikrotik = No HotSpot

Tema en '[ThunderCache] Otros Sistemas' iniciado por merter, 28 Nov 2016.

  1. merter

    merter New Member

    Me Gusta recibidos:
    3
    Buenas noches un saludo conrdial a todos

    Quiero comentarles que hace unos dias instala lusca en un server con ubuntu hice una configuracion pequeña le di un espacio de 100gb 4 gb de ram para solo 10 clientes, la cuestion es la siguiente.

    Todo estuvo funcionando bien... con reglas que redireccionan el trafico al puerto 3129 del cache las reglas full cache, ok desde hoy en la mañana mis clientes me reportan que no pueden iniciar seccion en la red. estube investigando y no se puede ver el hotspot en la red de los clientes por ende no se puede iniciar secion, viendo esto resetie el html del hotspot pensando que era esa la falla verifique el static dns que estuviera bien y no consegui nada, por ultimo y por casualidad deshabilite la regla de rediccion al proxy y fue cuando todo comenzo a andar tranquilamente.

    Ahora despues de esto revise el squid.conf y todo normal el error.log no mostraba errores. Lo cierto es que no consegui la falla por el momento sigo con la regla deshabilitada y pues a la espera de sus opiniones a ver si alguien la a pasado o puede horientarme para conseguir el detalle
     
  2. Alex Zapata

    Alex Zapata Well-Known Member

    Me Gusta recibidos:
    99
    Pon atención a la causa por la cual se perdió la conexiona internet y me refiero a eso al Internet, por que ni no abria el portal es que no habia re direccion
     
    A merter le gusta esto.
  3. merter

    merter New Member

    Me Gusta recibidos:
    3

    buenos días gracias por tu respuesta! bueno sabes que tambien probe con eso y le hice make binding a la ip del pc de pruebas y navegó normal
     
  4. merter

    merter New Member

    Me Gusta recibidos:
    3

    listo amigo muchas gracias por responder... resulta que moví las reglas del redireccionamiento arriba de las del hotspot en el NAT y que para ver los consumos jejeje las regrese abajo y todo funciona de maravilla

    muchas gracias
     
  5. Alex Zapata

    Alex Zapata Well-Known Member

    Me Gusta recibidos:
    99
    Excelente Merter ;) un gusto haber ayudado :)
     
    A merter le gusta esto.

Compartir esta página