Problemas Para Entrar Al Hotmail y Al Facebook

Tema en 'MikroTik RouterBOARD' iniciado por JESUSMARPAT, 8 Mar 2012.

  1. JESUSMARPAT

    JESUSMARPAT New Member

    Me Gusta recibidos:
    0
    Hola Amigo Nuevamente Con Un tema y Un Problema. Tengo una Balanceo de 8 wan con salida a una Pc Server Mikrotik solo para la seguridad de Hotspot....Solo que algunos usuarios no pueden abrir hotmail y otros el face sera que tengo problemas con el webproxy ??
     
  2. soul4ever

    soul4ever Active Member

    Me Gusta recibidos:
    4
    q tal, oks primero tenermos q ver como va tu red... q tipo de balanceo tienes, uss hotspot + webproxy? q reglas adicionales tienes... bueno yo creoq lo emjro y primordial es una buena config en el balanceador si todo ba bien ahi todo irea bien enel resto... dependiendo q config uses
     
  3. JESUSMARPAT

    JESUSMARPAT New Member

    Me Gusta recibidos:
    0
    Esta es mi configuracion en el mangle y nat del balanceo

    CODE, HTML o PHP Insertado:
    /ip firewall mangle
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
        in-interface="Salida Principal" new-connection-mark=Infinitum1_pcc_conn \
        passthrough=yes per-connection-classifier=both-addresses:8/0
    add action=mark-routing chain=prerouting connection-mark=Infinitum1_pcc_conn \
        disabled=no in-interface="SalidaPrincipal" new-routing-mark=Infinitum1 \
        passthrough=yes
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
        in-interface="Salida Principal" new-connection-mark=Infinitum2_pcc_conn \
        passthrough=yes per-connection-classifier=both-addresses:8/1
    add action=mark-routing chain=prerouting connection-mark=Infinitum2_pcc_conn \
        disabled=no in-interface="SalidaPrincipal" new-routing-mark=Infinitum2 \
        passthrough=yes
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
        in-interface="Salida Principal" new-connection-mark=Infinitum3_pcc_conn \
        passthrough=yes per-connection-classifier=both-addresses:8/2
    add action=mark-routing chain=prerouting connection-mark=Infinitum3_pcc_conn \
        disabled=no in-interface="SalidaPrincipal" new-routing-mark=Infinitum3 \
        passthrough=yes
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
        in-interface="Salida Principal" new-connection-mark=Infinitum4_pcc_conn \
        passthrough=yes per-connection-classifier=both-addresses:8/3
    addaction=mark-routing chain=prerouting connection-mark=Infinitum4_pcc_conn \
        disabled=no in-interface="SalidaPrincipal" new-routing-mark=Infinitum4 \
        passthrough=yes
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
        in-interface="Salida Principal" new-connection-mark=Infinitum5_pcc_conn \
        passthrough=yes per-connection-classifier=both-addresses:8/4
    add action=mark-routing chain=prerouting connection-mark=Infinitum5_pcc_conn \
        disabled=no in-interface="SalidaPrincipal" new-routing-mark=Infinitum5 \
        passthrough=yes
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
        in-interface="Salida Principal" new-connection-mark=Infinitum6_pcc_conn \
        passthrough=yes per-connection-classifier=both-addresses:8/5
    add action=mark-routing chain=prerouting connection-mark=Infinitum6_pcc_conn \
        disabled=no in-interface="SalidaPrincipal" new-routing-mark=Infinitum6 \
        passthrough=yes
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
        in-interface="Salida Principal" new-connection-mark=Infinitum7_pcc_conn \
        passthrough=yes per-connection-classifier=both-addresses:8/6
    add action=mark-routing chain=prerouting connection-mark=Infinitum7_pcc_conn \
        disabled=no in-interface="SalidaPrincipal" new-routing-mark=Infinitum7 \
        passthrough=yes
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
        in-interface="Salida Principal" new-connection-mark=Infinitum8_pcc_conn \
        passthrough=yes per-connection-classifier=both-addresses:8/7
    add action=mark-routing chain=prerouting connection-mark=Infinitum8_pcc_conn \
        disabled=no in-interface="SalidaPrincipal" new-routing-mark=Infinitum8 \
        passthrough=yes
    CODE, HTML o PHP Insertado:
    /ipfirewall nat
    add action=masquerade chain=srcnat disabled=no out-interface=Infinitum1
    add action=masquerade chain=srcnat disabled=no out-interface=Infinitum2
    add action=masquerade chain=srcnat disabled=no out-interface=Infinitum3
    add action=masquerade chain=srcnat disabled=no out-interface=Infinitum4
    add action=masquerade chain=srcnat disabled=no out-interface=Infinitum5
    add action=masquerade chain=srcnat disabled=no out-interface=Infinitum6
    add action=masquerade chain=srcnat disabled=no out-interface=Infinitum7
    add action=masquerade chain=srcnat disabled=no out-interface=Infinitum8
     
  4. soul4ever

    soul4ever Active Member

    Me Gusta recibidos:
    4
    seria bueno q ls pongas entre
    [CODE
    /CODE]

    oks ya veo usas both-address usa src adress
     
  5. JESUSMARPAT

    JESUSMARPAT New Member

    Me Gusta recibidos:
    0
    Tienes alguna recomendacion para el balanceo o pc mikrotik
     
  6. soul4ever

    soul4ever Active Member

    Me Gusta recibidos:
    4
    por eso como te digo cambia el both address por arc address en el balanceo
     
  7. JESUSMARPAT

    JESUSMARPAT New Member

    Me Gusta recibidos:
    0
    pues no me funciono bien asi con src address me funciona normal si le pongo la coneccion directa a los usuarios sin pasar por el hotspot de la pc server mikrotik

    asi sin hotspot todas las paginas trabajan normal para todos los usuarios y poner la seguridad (Hotspot) algunos tienen problemas sobre todo el hotmail no se si por ser https
     
  8. soul4ever

    soul4ever Active Member

    Me Gusta recibidos:
    4
    a ver no entiendo... por q no te funciona con Src??? dices q es si lo conectas sin hotspot si funcona pero si conectas por hotspot ya no te funcinan bien correcto, si es asi como lo dices pues es muy raro q te pase eso.. en todo caso revises bien als reglas q tienes en tu pc mikrotik
     
  9. ryohnosuke

    ryohnosuke MikroTik Support Guy Administrador

    Me Gusta recibidos:
    169
    Los profiles de tus clientes tienen activado el Transparent Webproxy? Prueba desmarcando esta opción.

    Saludos.
     
  10. JESUSMARPAT

    JESUSMARPAT New Member

    Me Gusta recibidos:
    0
    si tienen activado el transparent webproxy lo desmarco y les comento Gracias
     

Compartir esta página