[Concurso] El nacimiento de DSMX por error

Tema en '4to Concurso de Aniversario' iniciado por romankof2002, 19 Nov 2014.

  1. romankof2002

    romankof2002 Active Member

    Me Gusta recibidos:
    210
    Bueno les comentare mi historia como llegue a ser un wisp en mi comunidad en el estado de México, concretamente en un pueblo que se llama Chimalhuacán, no tengo las fechas exactas por que todo se fue dando conforme el tiempo y de repente analizo y wuao que hecho.

    Pues todo inicio ya hace unos 3 años el cual iniciaba en colocar un cibercafé propio ya que desde mis 15 años trabajaba en ellos y tenía experiencia en el rublo, así que me aventure y coloque un ciber café por aquella zona donde no hubiera competencia, hasta ahí pues tenía experiencia en redes, ya casi terminaba la carrera de ingeniería en sistemas computacionales faltaba un semestre, y pues el ciber siempre me servía como laboratorio.

    En ese tiempo tuve mucho éxito a pesar de solo tener 5mb de internet controlaba muy bien a mis usuarios por ip por medio de un software libre llamado monowall el cual con un cpu viejito le proporcionaba internet algunos de mis vecinos por medio de hotspot que tenia esa distribución de freebsd, el cual para colocar el hotspot pues fue una proeza encontrar una antena de de 10 dbi omnidireccional y una tarjeta de red Atheros, ya que en los foros decían que era lo ideal para ponerla en modo ap, el cual me aventure a irlas a comprar al Distrito federal en la Ciudad de México, donde en aquellos un pigatil cable de baja perdida costaba mucho conseguir y aun precio muy caro. Recuerdo que al preguntar por el famoso cable LMR400 se me quedaban viendo con cara de “WHAT”, así como que este tipo que cosa esta pidiendo. Pero en fin encontré a un vendedor en dicha plaza que contaba con esas cosas, asi que le compre (en ese tiempo se portaba medio mamila), pero el único que contaba y entendía lo que quería.
    [​IMG]
    Así era mas o menos mi hotspot con monowall, nada mas que este fu el que puse en el trabajo
    Recuerdo muy bien que esa antena me costó unos 80 dólares el pigatil unos 30 dolares y la tarjeta de red unos 40 dólares, dando un total de 150 dólares (algo asi unos 1800 a 2000 mil pesos), que con mucho sudor del ciber salieron.
    [​IMG]
    Estos cables fueron un dolor para conseguir en mi país y muy caros.​

    Pues tenía como 4 clientes y con eso pagaba la conexión del cibercafé en ese tiempo con eso me iba bien y no me quejaba, hasta que TELMEX saturo la dichosa zona, subí mi paquete hasta 10MB (pagando 75 dólares) pero solo llegaban 7Mb y empezaba a tener mucha intermitencia en el servicio se imaginaran la gente en el cibercafé se enojaba y pues empecé a tener perdidas, hasta que un día uno de los ingenieros donde trabajaba ya en forma (secretaria de salud), me mostró unas antenas suscriptoras wimax y como pude le saque información poco a poco, porque se ponían medio pesados, no se pensaban que querías bajarles la chamba o no sé, total que vi como funcionaban dichas antenas e inicie en la búsqueda del mercado sobre esos equipos.


    [​IMG]
    [​IMG]
    Estas son las personas que influyeron a investigar más 27 de mayo 2011​

    Pero antes de investigar como mandaría la señal, tenía que buscar una buena conexión de internet, la cual para mi suerte y pensado en la calle camino a mi negocio me encontré con esto y dije aquí está la solución y lo mejor fibra directa a tu domicilio, dije ahora es cuando, platique con mi jefe inmediato del trabajo y le expuse, si habría la posibilidad colocar un tubo telescópico para mandarme la conectividad de internet ya que tenía un proyecto en mente, a lo cual mi jefe en ese momento me dijo que claro siempre y cuando no pusiera en riesgo la infraestructura de mi oficina, así que a la semana contrate el servicio y me tardo 10 días, cumpliendo en el plazo acordado contrate un enlace de 15MB de bajada y 2Mb de subida, con una televisión total mente digital.
    [​IMG]
    Todo apuntaba que estaba destinado para esto
    El día llego la instalación y como buen inquieto preguntándoles a los instaladores que tal el servicio si ya lo habían probado, me decían que era muy bueno y me quede de piedra cuando uno de ellos me explico las bondades de la fibra óptica y pues sus virtudes, a lo cual pregunte si eso lo sabía el o lo habían capacitado, el cual me respondió que lo capacitaron y pues siempre le explicaba a la gente porque no comprendían en qué consistía el servicio o porque era mejor que otro.

    Total la instalación tardo como 2 horas unos 30 metros de fibra óptica la cual trae dos hilos por si llegara fallar uno ocupaban el otro con un cable acerado para que no se rompiera la fibra óptica, totalmente fibra óptica para exteriores, moría de la curiosidad, al colocar la roseta vi como sacaban su cortadora exacta y como limpiaban la fibra óptica descubierta para el conector con alcohol isopropilico, ya la terminar la colocación de la roseta sacaron el modem el cual me mostraron verlo y examinarlo, ellos lo denominan gpon (Huawei HG8247),el cual en uno de sus lados decía soporte de velocidad de bajada 2.4gb y 1.2gb de subida dije perfecto. Esto quería decir que no cambiaría de modem ya que solo era cuestión del proveedor incrementar su velocidad desde su central.
    [​IMG]
    Imagen del módem no es mia pero asi venia en la caja.​

    Indique donde lo quería colocado y también ellos me explicaron que solo el ethernet 1 era datos y los demás eran para tv(2-4) ademas la telefonía es ip, me quede de piedra porque esto quería decir una cosa televisión por ip, el cual los instaladores hablaron a su central para que me llegara la lista de canales el cual vi cómo se descargaba su firmware del equipo actualizando su equipo (trae Linux y es una empresa francesa), al ver la calidad me agrado y hasta la fecha lo digo es el mejor sistema de tv en calidad e interface.
    [​IMG]
    [​IMG]

    Bueno no desviándonos del tema llegaba la hora de ver la velocidad de internet y me gusto el ping de 5ms y una descarga de 15Mb de bajada sobre 2 Mb de subida constantes y sonantes, lo único que no me agrado el NAT, pero no todos los isp pueden ser perfectos.

    TPLINK Los chinos en todo :p
    Bueno ya tenía el internet ahora de qué manera lo mandaría, días esperando la instalación me puse a investigar y fue cuando me encontré con el TP link modelo wa5210g y ya había verificado donde conseguirlos, el problema que me encontré es de que manera podría tener línea de vista, ya que en artículos encontrados en internet explicaba, de lado de mi trabajo no había problema tenía 12 metros de altura y manufacture un tubo telescópico con tensores, dando un total de 18 metros de altura.
    [​IMG]
    [​IMG]
    Aqui mi paso por TPLINK creo todos pasamos por ahi​

    La verdad que la vida te da las herramientas, para mi suerte a un lado hay un salón de eventos de fiestas con una altura de 10 metros, el cual me llevaba bien con el dueño y le explique mi proyecto y me dijo “bueno si me pasas internet en el salón te dejo colocarla” a lo cual le dije claro.

    Corrí el día sábado al centro del distrito federal a comprar el equipo tplink con una rejilla de 24dbi, cable de red cat5. El lunes en mi trabajo la coloque con la ayuda del departamento de mantenimiento, en el cual nunca falta las envidias y me decían nada más te ayudamos “porque no funcionara”, mi mismo colega de departamento me decía “eso es imposible” o “estás loco”, pero lo que no sabían es que en internet hay foros que me ayudaron, en ese tiempo me apoye de uno que fabricaba antenas caseras y lograban conexiones a distancias muy increíbles.
    [​IMG]
    Vaya que es muy grande hablo en de la antena, yo muy orgulloso​

    Al terminar de colocar la antena y el CPE me puse manos a la obra para configurarlo ponerle la potencia al máximo y hacer un barrido de SSID que encontraba y una de mis ideas erróneas en principio era que si encontraba muchos SSID era bueno porque quería decir que llegaba lejos, según yo y mi pensamiento :p(les recuerdo este CPE era 2.4ghz).
    [​IMG]
    Captura de un engenius en mi zona para que se dieran cuenta, no tengo del tplink.
    Corrí a mi negocio (más o menos 30 minutos en moto), llegue y pedí apoyo de unos amigos del ciber para colocar, días anteriores le había explicado cual era mi intensión y como unos estudiaban sobre la cuestión informática aceptaron de manera inmediata, ya me estaban esperando y ansioso (yo estaba como loco), así que lo mismo que paso en el punto A, pero era para recibir coloque la antena configure, nos llevó como 4 horas, todos estábamos ansiosos así que solo el que menos entendía se quedó arriba para mover la antena de derecha a izquierda (para alinear en ese momento no sabía cómo se llamaba), ya abajo todos tome mi lap ingrese al CPE configure y buscamos el SSID y wuao ahí estaba todos con cara de asombro, me decían “ya ponle la contraseña”, lo más rápido puse la contraseña y aplico los cambios, esos segundos fueron eternos al negociar, al iniciar el cpe, lo que hice fue ver el estatus y mi sorpresa fue que ya había internet, en ese momento fue glorioso todos mis amigos se quedaron estupefactos y muchos me decían estás loco, pero les dije esperen a ver vamos a ver cuánta velocidad llega, corrimos a www.speedtest.net, al cargar se veía muy rápido, probamos y llegaba 7Mb de bajada y 2Mb de subida, estaba entre feliz y triste porque pensé que podría pasar los 15Mb, no sabía si llorar o reír la verdad quería más velocidad. Mis amigos les encanto y pues tuve que colocar al monowall que administraba en ese momento la RED el cual se notaba ágil por la subida anterior mente 512kb de subida.
    Al llegar a la oficina no tarde en decirle a mi colega el cual no me creía y le mostré, no supo que decir, esa cara de sorpresa me daba una satisfacción.

    Dando un giro en mi vida y pasando de ser a un ciber a WISP
    Pues trabaje unos cuantos meses así, mucha gente hablaba de mi internet estaba rápido, aquí es cuando la solución de mi cibercafé se volvió WISP, un amigo vio mi conectividad el cual tenía un ciber como a 10 min en moto, y bajo un archivo y subió unas cosas al facebook y me dijo que quien era mi proveedor de internet, le comente lo que hice y me dijo si ya pudiste hacer un enlace de 6.6km, porque no me pasas internet, le dije pues va me parece bien, pero pues hay que tener dinero por que los equipos son caros, a lo que me dijo cuanto se ocupa para que me pases internet, pues dos antenas una que envié y otra que reciba.

    Total investigue cuanto salían los equipos y mi proveedor me mostro lo más nuevo que había salido en esos momentos aquí es donde me encontré con ENH200EXT el cual me decía que podría pasar hasta 150Mbps, pues los compre y le dije a mi amigo que le pondría lo que ya había colocado para tener más velocidad y no saturar el servicio. El medio tímido se animó y cambiamos los aps el mismo día que los compre, entonces en ese momento quedo que ENH200EXT en vez de el CPE tplink el cual después de buscar empecé a comprender la diferencia entre uno y otro (tecnología g o n).

    Mi paso por engenius
    Pues cuando compre los equipos me gustaron mucho se veían mas profesionales y de mayor calidad, lo único que no me agrado mucho fue su poe algo sencillo, pero bueno, al colocarlos de punto a punto (en ese momento no sabía que era eso) me encontré con una serie de problemáticas en el equipo, las cuales consistían en colocar los data rates de manera estática para tener una velocidad completa, que en ese momento eran 15MB, cuando ponías de manera automática la conectividad bajaba 1mb y no pasaba nada de internet dejo algunas capturas de la configuración (vendito Facebook).
    [​IMG]
    [​IMG]
    De las pocas capturas que tengo cuando hice mi configuración.

    [​IMG]
    Mi punto a punto :D gracias a google earth :D

    Mi primer cliente a mas de 50 metros :p

    Ya colocado todo lo que hice fue colocarle a mi migo los CPE tplink usando las antenas integradas, el cual le daba una conectividad bastante bien, le llegaban 6 Mb de velocidad de bajada sobre 1MB de subida (anteriormente 3MB por 700 pesos al mes por TELMEX), estaba contento mi amigo al ver la agilidad de la conectividad (no hay nada como una fuente directa de fibra óptica y pasarla por microondas), total que estaba muy feliz, en ese momento pensé “bueno porque no hacer algo más grande”, pasaba días y días pensando cómo hacer para distribuir internet, días desvelándome frente a la computadora comprendiendo y aprendiendo las bondades de las microondas.


    Noches sin dormir y absorbiendo conocimiento
    La cuestión era conseguir el equipo y que fuera económico, porque en el lugar donde vivo (área metropolitana), la gente es muy desconfiada y por un peso demás o menos hacen bronca, además que para la instalación no tan fácil dejan entrar a las casas.

    Gracias a mi trabajo llego mi aguinaldo y mis respectivos bonos de productividad y puntualidad en el trabajo, y dije es momento de arriesgarse (en ese momento me vino a la mente el que no arriesga no gana).


    Mi encuentro con UBIQUITI :D
    Para ese tiempo todo iba muy bien, llevamos 6 meses con mi cliente, y mucha gente me decía pues pásame internet a mi casa, pero decía costos y mejor me decían “cuando tenga dinero te aviso”, total que mi proveedor de internet incremento la conectividad de internet, el cual me anime a contratar más velocidad 100Mb de bajada sobre 5Mb de subida (al fin tenía un punto a punto que pasaban 150Mbps pobre ingenuo yop), y cuál es mi sorpresa que solo pasaban 19Mb, estaba frustrado, mentaba madres por que los equipos decían 150Mb, no tendrían que tener problemas y he aquí cuando conocí a un ingeniero de una empresa privada que se dedica a dar internet nivel carrier llamada mcm telecomunicaciones, y vio mi antena y me pregunto y toda la cosa, fue cuando él me explico en qué consistía el ruido, los db, línea de vista, punto a punto o punto multipunto.

    El me abrió los ojos y me dijo “entre más potencia más ruido compadre” y me quede como what, yo le comente que pensaba que mejor era el enlace, para lo cual me dijo “haz de cuenta que hablamos los dos gritándonos a una distancia corta que pasaría”, le dije “pues no nos entenderíamos porque estamos gritando”, “a pues ahí tienes tu respuesta lo mismo pasa con las microondas además de que puedes desgastar tus equipos y hasta quemarlos ( aquí le dicen el huarachaso”. Nos pasamos desde las 9am hasta las 6pm platicando y me dijo pues compra equipos trango investigue y vi que estaba mega caro (siguen caros) pero una cosa me llevo a otra a la mejor marca UBIQUITI :D

    Regrese con mi proveedor de equipos en el DF y me comento que acaban de llegar a unas antenas que estaban bien pro y adivinen eran UBIQUITI me quede de esto es una señal, total pregunte cuanto y me dijo salen en 2500 pesos cada una (193 dólares), dije bueno no son tan caras como las trango total me mostro unas imágenes de cómo eran parece que vi el paraíso unas antenas que decía ahora sí y me dijo estas están en frecuencias a 5 ghz, no espere más y pedí dos pa llevar comiendo, el nombre era NANOMEAM 25, asi es mi primer equipo ubiquiti fue nanobeam.
    [​IMG]
    [​IMG]
    Fotos originales de mis nanobeam con cable sencillo por la cuestión del dinero.
    Corri a el punto de envió reuniendo a todos mis amigos por que los de mantenimiento no me ayudaron (al ver el éxito obtenido les dio pena o coraje de que me quedo mi enlace), total les hable rápido nos quedamos de ver y manos a la obra a bajar los equipos engenius y darle la bienvenida a los ubiquiti colocamos todo un diseño más innovador, el radio venia integrado en el mismo equipo una chulada, mis amigos quedaban no ma esta genial se ve más pro cosas asi.

    Total colocamos los dos puntos todo en automático y se me abrieron los ojos cuando vi una velocidad de 70Mb de bajada y 10 de subida. Mis amigos baja algo de netload (tenia cuenta Premium) y fue una experiencia increíble me sentía en las nubes es una sensación inexplicable, mis amigos se quedan cuando 4 gb se bajó en cuestión de minutos.

    Ahí fue el parte aguas para que me contrataran 5 más, pero el problema era como aria la red, como los controlaba que no fuera un CPU porque uno de los problemas era la energía eléctrica donde llegaba mi primera radio base, y dejaba algunas veces sin servicio a mi amigo, comento que ya no usaba monowall usaba Brazilfw que me gustó mucho ya que tenía cache, qos, corte se servicio y muchos servicios que podrías dar de alta y e durado mucho tiempo con él.


    El momento que tope con Mikrotik y este lindo foro
    Me puse a buscar en san google y llegue al foro y hablan de los mikrotik esto mikrotik el otro, y buscando fotos vi el equipo y me pareció bonito, leí un poco de que se trababa y llegue al manual de configuración paso a paso de Mk, pues como buen mexicano a buscar un torrent para buscar el iso y a ver si había un hack, efectivamente lo encontré y lo eche andar en una Pentium 3, me gustó mucho como se manejaba pero por ser hack pues de repente hacia cosas raras(fue solo una semana), ya teniendo algo de conocimiento fui con mi proveedor que no me llevaba bien porque pensaba que no sabía, hasta que me puse a platicar con un colega de el y vio de que lado masca la iguana y me empezó a hablar mejor, pregunte por el equipo y lo tenía un hermoso RB 750GL , lo quería gigabit por aquello de tener esca labilidad me costó 1090 pesos en ese tiempo (75 dolares) el cual tengo las fotos originales :D.
    [​IMG]
    [​IMG]
    Mi pequeño que cuando llego a su limite anduvo en muchas conferencias y al final lo regale a un amigo que quería iniciar en esto.​

    Tormentas y problemas

    No todo puede marchar bien empecé a tener problemas con mis equipos punto a punto dejaban de transmitir de repente perdía conexión, estuve monitoreando y he aquí mi más grande error usar cable económico en primera no sabía que era el ESD y el agua siempre va para abajo por la gravedad, así es primero se trono mi nanobrigde que recibía descargas por el ESD, y segundo cuando lo resucite un día no prendió y o sorpresa agua de lluvia que olía a rayos de tanto tiempo que estaba acumulada el agua , por ende el poe se trono.
    [​IMG]
    Reviviendo mi primer nanaobrigde.​

    Reviví el equipo pero el problema es que por la estática pues hacia cosas raras así que no quedo de otra y poner una airgrid por la cuestión del precio. Así que estuve trabajando SISO y MIMO, en este momento ya contaba con un bullet m2 y omnidireccional pero mis clientes eran de chile mole y pozole (de todo tipo para los que no comprendan así se dice en mi país), por que tenia 2 engenius 2 tplink y un airgrid, aquí también un problema por la variedad de equipos además, leyendo en los foro la idea era usar una sola marca.
    [​IMG]
    Cuando tuve que usar una rejilla para mantener el servicio eran las 12:00am todo por mis clientes.
    Siempre los equipos los he reciclado para ahorrar en costos. Ejemplo los equipos con los que inicie ya eran CPE.

    Aprendiendo de mis errores.
    Junte algo de dinero y me di a la tarea de comprar 3 bobinas de cable utp cat 5 ubiquiti para exteriores nivel 2 y sus debidos conectores la verdad que fue lo que me saco de una apuro, y como quería algo bien gradualmente homogenice toda la red con una misma marca de CPE y AP (ubiquiti) controlada por mikrotik.

    Continuando
    Ya para este momento contaba con 25 clientes con una conectividad promedio de 5MB, los paquetes que manejaba 5MB de bajada sobre 256kb de subida a un precio de 200 pesos mexicanos (16 dólares), 10MB de bajada sobre 512KB de subida un precio de 32 dólares, y el último paquete 15Mb de bajada por 712kb de subida a un precio 48 dólares.
    [​IMG]
    Colocando MIMO en 2.4 GHZ cuando no estaba tan saturado el espectro.
    [​IMG]
    Sin estos colegas jamas hubiera sido posible todo esto
    Comparando en otros lugares de mi país me decían que regalaba la velocidad pero siempre he tenido la ideología de que cuando ocupo algún aparato o servicio me gusta que funcionara como si lo ocupara yo rápido y sin problemas.

    Empecé a tener pequeños problemas en la RED en primera el rb750gl por el manejo de tanto tráfico y pues había escuchado del famoso thunder cache.


    Pasando por thunder cache
    Como estaba en el foro veía lo que decía la gente y pues me pareció muy padre además eso del autologeo de netflix y algunas otras cuentas premiun de descargas me termino convenciendo, para esto arme una maquina AMD E350 por la cuestión del costo y consumo de energía.
    [​IMG]
    Mi pequeño WISP controlando 45 usuarios en ese momento hasta el logo de TC
    Prove claro la versión free y pues des pues de un mes vámonos compre un mes y el cacheo estaba de lujo 35 hasta 40% y una agilidad increíble, después de ese mes compre la semestral de 400 hilos, algo que no me gustaba era plan por hilos, pero funcionaba muy bien, mis clientes decían oye funciona de lujo esta mas agil la red.
    [​IMG]
    Cuando instale TC.​

    [​IMG]
    Cuando todo ya estaba en forma hace como año y medio
    Ampliando capacidad de usuarios
    E decir que nunca hice promoción siempre fue de boca en boca y asi me contrataban más clientes hasta llegar el total de 60 usuarios, debido al incremento pues tuve que cambiar el mikrotik por un rb2011 para según tener mayor capacidad, colocar una estructura bien (antes eran por tubos).
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    Aquí cuando se quemo el nanobrigde pues aposte por algo mas grande ROCKET M5
    [​IMG]
    Me encantaron estos nanobeam
    [​IMG]
    El papa y el hijo jajajaj

    [​IMG]
    La torre a que lindo con mucho esfuerzo, recuerdo que una vez le dije a mi hermano estoy loco carnal, cuando veas ya tendre una torre y miren.

    [​IMG]
    [​IMG]
    [​IMG]
    Salieron equipos con mayor capacidad para mi punto a punto así que coloque dos nanobeam 400, muchos decían tener problemas la verdad que hasta la fecha funcionan pasando una velocidad de 120Mb de bajada y además utilizar radomes que son una maravilla, y vénganos tu reino todo iba bien hasta que aparecieron los HTTPS y el rendimiento de el cacheo era pésimo.
    [​IMG]
    [​IMG]
    Cuando Thunder cache y el foro me censuro (un moderador).
    Pues se hablaba de los problemas de TC y fue cuando empecé a estar más activo en el foro solicitando solución ya que aquí cuando pagas por un servicio debe cumplir no al 100% pero si un 90% de lo que dice, si no es fraude, puse mi molestia y me llamaron la atención, pedí disculpas pero expuse lo que la mayoría expresaría por que no cumplía lo prometido, aquí fue donde tome la decisión de apagar mi servidor de TC por el mal rendimiento sobre los HTTPS, ya que mis clientes se quejaban, en ese momento amplié mi ancho de banda a 200MB coloque radomes en mis enlaces principales y mejoro.

    Regresando a mis inicios y mi rencuentro a brazilfw

    Pues si tome la decisión de cambiar todos mis servidores reinstalar brazilfw, cambiar hardware un Intel icore 5 a 3.3ghz y 32 gb de ram 2teras de disco duro, el cual ya existía una versión más reciente además de contar con ciertas modificaciones para algunos cacheos por https (storeurl) el cual me dan hasta un 25 a 30% de ahorro de ancho de banda me pareció bien, todos mis mikrotik los puse como módems para mis clientes de ciber cafes o empresas el cual podía hacer full cache.

    Como vi en el foro construí mi pequeño site con cosa que encontré en este foro que me ayudaron mucho, y el cual agradezco a la gente que aporta en este foro.

    Actualmente son unos 80 clientes con un ancho de banda principal de 200Mb (esperemos con la competencia sean 400Mb de bajada), con servicio de iptv para mi negocio y la casa de mi padre.
    [​IMG]
    Asi esta mi punto a punto de donde obtengo la fibra optica


    [​IMG]
    Ejemplo de cliente con Mikrotik
    De esos 80 clientes 10 están a 2.4ghz y los demás desde locos M5 hasta Nano beam, mis puntos principales para mis clientes son rocket m5 y m2, gradualmente iré cambiando mis puntos principales con AC pero en ubiquiti, ya que con mikrotik no me fue bien (10 equipos ahí empolvándose esperando la estabilidad del sistema operativo), cuento con nobreaks modificados con pilas de celdas fotovoltaicas que hice la prueba y tardan hasta 24 horas siempre y cuando tenga un ventilador en el inversor porque si no se queman jijij.
    [​IMG]
    [​IMG]
    [​IMG]
    Algunas fotos de instalación a mis clientes.​

    En cuestión de personal solo soy yo y dos personas más que me ayudan a las instalaciones, además de que mi amigos siempre me apoyan cuando se hace algo de mayor magnitud y agradezco a ellos porque siempre están dispuesto y siempre tiene esa mentalidad te ayudamos al fin siempre aprendemos algo contigo.
    [​IMG]
    Siempre apoyando mis amigos y algunos son mis clientes eso me agrada que se involucren.
    E crecido como persona y he dado soporte a otros WISP que estuvieron a punto de cerrar y que el pez grande se los comiera sus empresas, soy de la ideología el conocimiento es para todos, y muchos en el foro me han solicitado ayuda y nunca he cobrado un peso o dólar, porque también pase por eso y me gusta ayudar.

    Esa es mi historia de cómo convertí un WISP y este año espero legar a unos 500 clientes siempre y cuando mi trabajo me dé tiempo ya que actualmente tengo un empleo que demanda mucho de mí y agradezco al foro porque aquí de donde aprendí he podido aplicar algunas cosas y la gente que trato conoce mi desempeño al 100 tanto en mi wisp y como en mi trabajo formal. No es por presumir pero actualmente soy coordinador estatal de telecomunicaciones del estado de mexico en el rublo de salud.

    Asi es como termino mi historia espero no sea tediosa pero trate de resumir lo mas que pude ya que hay tantas historias, cosas buenas y malas pero al final comparto lo que me dejo este foro.
    Algo que me dijo mi hermano "recuerda que tu imganinacion es el limite de tus metas"

    [​IMG]
    Algunas de mis campañas de publicidad para mi cibercafe.

    [​IMG]
    Mis primeros diagramas :D
    [​IMG]
    Algunas de mi mafufadas (Locuras) :p
    Actualizando de nuevo la red
    Pues ni tan fin amigos actualizo por que me acaban de llegar los Power Beam Ac 500 y aquí les dejo algunas fotitos de este lindo equipo :D
    [​IMG]
    Apoco no son lindos vienen en pares :D

    [​IMG]

    Apoco no son lindos vienen en pares :D

    [​IMG]
    Ese logo se ve sexy demonios :D

    [​IMG]
    Que tal ese trasero jajajaja

    [​IMG]
    Los radios caray AC 450Mbps espero que sea real :D

    [​IMG]
    Ese logo se ve genial

    [​IMG]
    Creo que se ve mi locura, la diferencia entre un Nano Brigde y un Power Beam AC

    [​IMG]
    Apoco no es una hermosura

    [​IMG]
    Aquí
    se va mas cerca quien no le agrada esta velocidad :D
    Migrando enlaces principales a tecnología AC
    Pues después de que el proveedor por fin me entrego mis materias primas esta semana que viene cambiar mis enlaces, aquí dejo unas fotitos que acabo de tomar
    [​IMG]
    Aquí probando como podría quedar es mástil telescópico de 15 metros que por fin llego


    [​IMG]
    Aquí como están elaborado este tubo telescopico

    [​IMG]
    [​IMG]
    Cable para las retenidas que en total podrían ser 9 en total por aquello de la seguridad.

    [​IMG]
    [​IMG]
    Aqui les dejo las retenidas para para este tubo que quedara en un total entre 20 a 21 metros depende.

    Migrando a tecnologia AC mi primer descalabro :S
    Bueno amigos después de tener todo listo para la migracion AC procedimos a colocar todo en su lugar.
    [​IMG]
    [​IMG]
    Siempre la ayuda de algún cliente que le interesa como funciona esto y mi padre que se ve a lado y no salio en la toma (transportando tubo telescopico de 15 metros).

    Algunos días antes monte el equipo que recibe en AC para avanzarle ya que esta maniobra no deberia tardar mas de 15 horas
    [​IMG]
    [​IMG]
    [​IMG]
    Asi quedo a poco no se ve genial las otras dos son antenas respaldo por si las dudas uno nunca sabe.

    [​IMG]
    Intalando el tubo telecopico, vaya que es mas fácil instalar este tipo de tubo.

    [​IMG]
    Ante todo la seguridad de la sujecion.

    [​IMG]
    Subiendo poco a poco, para que el tubo no se rompa.

    [​IMG]
    Los dos equipos nanobeam 400 con radomes RF para eso de el ruido (que mas adelante AC por eso muere).

    [​IMG]
    El lado obscuro de AC algo iba a salir mal no.

    [​IMG]
    Ejemplo de instalación a mis clientes finales

    [​IMG]
    Mi inseparable moto puede con todo hasta con un telescópico de 15 metros :D

    [​IMG]
    Mi edecan modelando para el foro, mi buen ayudante que de repente le explico y no entiende.

    [​IMG]
    Creo que tengo un serio problema con ubqiuiti :p (mi padre dice ""MAS ANTENAS" hay mi padre :D)​


    FINNNNNNNNNNNNNNNNNNNNNNNNN


    Aqui dejo el album de la fotos si gustan verlas espero comentarios y
    regalen me un like :D
    http://fotowisp.net/user/romankof2002

    Cualquier duda aclaracion o mentada de m... jijij a el privado o a mi face /romankof2020 ahi coloco también fotos de mi trabajo y como le lleva acabo.

    Anexos configuracion de mis clientes con MK y posiblemente puedan usar en sus proyectos saludos:
    CODE, HTML o PHP Insertado:
    #WAN
    /ip address add address=192.168.2.2/24 interface=WAN network=192.168.2.0
    #LAN
    /ip address add address=192.168.254.254/24 interface=LAN network=192.168.254.0
    #DNS
    /ip dns set allow-remote-requests=yes cache-size=5048KiB servers=8.8.8.8,8.8.4.4
    #NAT
    /ip firewall nat add action=masquerade chain=srcnat comment="WAN" out-interface=WAN
    #ATAQUES
    /ip firewall filter add action=drop chain=input comment="Bloqueo DNS cache externo" dst-port=53 in-interface=WAN protocol=udp
    #ATAQUES 2
    /ip firewall filter add action=drop chain=input comment="Bloqueo webproxy externo" dst-port=8080 in-interface=WAN protocol=tcp
    #ESTABILIDAD ISP
    /ip firewall mangle add chain=prerouting protocol=icmp action=mark-connection new-connection-mark=ICMP_CONNECTION passthrough=yes comment="ICMP_CONNECTION" disabled=no
    /ip firewall mangle add chain=prerouting protocol=icmp connection-mark=ICMP_CONNECTION action=mark-packet new-packet-mark=ICMP_PACKET passthrough=no comment="ICMP_PACKET" disabled=no
    /queue tree add name="==PING_CONDITION==" parent=global packet-mark=ICMP_PACKET limit-at=0 queue=default priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s
    #RAFAGAS SINPLE QUEUE
    /queue type add kind=pcq name=pcq-up pcq-classifier=src-address pcq-limit=50 pcq-rate=0 pcq-total-limit=2000
    /queue type add kind=pcq name=pcq-down pcq-classifier=dst-address pcq-limit=50  pcq-rate=0 pcq-total-limit=2000
    #queue simple V6
    /queue simple
    :for i from=1 to=253 do={add name=("Usuarios $i") target=("10.0.0.$i") max-limit=256K/1M limit-at=256k/1M total-queue=default queue=pcq-up/pcq-down}


    Se actualizo por que encontre las fotos viejitas feliz :D
     
    MartinArg, JOSE CRUZ, ryohnosuke y 15 otros les gusta esto.
  2. leorey02

    leorey02 New Member

    Me Gusta recibidos:
    13
    Muy buena historia, haber que dia te puedo visitar y platicar; por cierto donde compraste tus radomes?
     
    A xenyx le gusta esto.
  3. romankof2002

    romankof2002 Active Member

    Me Gusta recibidos:
    210
    En un distribuidor llamado morph WiFi y pues pronto abriré un game center el Toluca y en cuanto este están cordialmente invitados y podemos platicar y dar nuestras experiencia y asesorarnos
     
    A JOSE CRUZ y xenyx les gusta esto.
  4. grammont

    grammont Well-Known Member

    Me Gusta recibidos:
    263
    Bastante completa tu historia solo le falto mas sufrimiento:p jaja felicidades Men :D
     
  5. romankof2002

    romankof2002 Active Member

    Me Gusta recibidos:
    210
    Fíjate men que no me toco sufrir mucho , siempre me gustaron las redes y no se me complican , solo lo del cable y el nanobrigde quemado fue mi único sufrimiento
     
  6. ByRecbaR

    ByRecbaR Member

    Me Gusta recibidos:
    6
    bendiciones amigo. muy buen aporte. iniciare muy pronto en esto, solo me falta buscar el provedor y desde donde traerlo y manos a la obra. gracias
     
    A davidinterian le gusta esto.
  7. Mateito

    Mateito Active Member

    Me Gusta recibidos:
    54
    y? el tema de los permisos de portador de servicios que tan complicado es en tu pais, lo de error DSMX yo pienso que en esta vida nada es por error, es por que Dios asi lo quiere.


    saludos
     
    A Wisp le gusta esto.
  8. romankof2002

    romankof2002 Active Member

    Me Gusta recibidos:
    210
    Así es amigo pienso igual pero me gusto el tema, dios por algo lo hace :D
     
  9. borregote360

    borregote360 Active Member

    Me Gusta recibidos:
    31
    @romankof2002 excelente historia, no hay duda q cuando uno kiere lograr algo el unico obstaculo es uno mismo, felicidades. y t deseo lo mejor en tus proximos proyectos. saludos
     
  10. solito2007

    solito2007 Member

    Me Gusta recibidos:
    1
    muy bonita tu historia me facino
     
  11. elharagan322

    elharagan322 Active Member

    Me Gusta recibidos:
    25
    Saludos Romankof, despues de leer tu historia creo que si me aventare a relatar la mia.
     
  12. pedroweb

    pedroweb Member

    Me Gusta recibidos:
    0
    Felicitaciones buena historia pero dime actualmente que servidor de cache utilizas
     
  13. SURFwifi

    SURFwifi Member

    Me Gusta recibidos:
    14
    muy padre tu historia amigo,, la verdad creo que casi todos se identifican contigo y yo soy uno de ellos,,, y doy constancia que si e recibido acesoramiento cuando te he preguntado por mp,,,,, saludos y abrazos...
     
  14. romankof2002

    romankof2002 Active Member

    Me Gusta recibidos:
    210
    Perdón por la tardanzas pero el trabajo oficial me tenia como loco contestando actualmente suso brazilfw 3.x (php) y mis clientes como cibers, escuelas y empresas le coloco mikrotik, y el cache se llama lusca proxy con modificaciones storeurl, el cual me ahorra entre 10% a 35% y no me quejo, solo saber configurar y echarlo andar y hasta la fecha , solo se me presento un error con el servicio bind (dns), pero ya quedo resuelto, hay mucha información en san google de todos modos si gustas asesoría por mp les ayudo sin costo, muchos de aquí del foro lo han visto, tarde pero seguro, y próximamente una consultoria aquí en México con todas las certificaciones de Mikrotik y ubiquiti saludos :D
    [​IMG]
    Ahorro de cache por usuario una foto dice mas que mil palabras :D
     
    Última edición por un moderador: 18 Feb 2015
  15. Jorge Vasquez

    Jorge Vasquez New Member

    Me Gusta recibidos:
    0
    andamos iguales empesamos colocandolas en puros tubos jaja
     
  16. domingotorres

    domingotorres New Member

    Me Gusta recibidos:
    0
    Te felicito, yo apenas voy empezando, aunque yo si empece con ubiquiti, que ya es ventaja a tu caso, ¿Tienes 10 mikrotik AC? por precio yo iba a comprarlas pero la distancia son 10k y veo que tu solo haz hecho pruebas a 5k ¿Esos equipos mikrotik funcionaran para 10k y 14k? si es un si para que no se te empolven véndeme 2 y yo les terqueo acá, yo tambien cuento con un enlace 200/20, y cada mega que logre pasar es dinero para mí, por eso pense en esos equipos por capacidad de megas y precio..........Gracias de antemano.
     
  17. romankof2002

    romankof2002 Active Member

    Me Gusta recibidos:
    210
    Si tengo mikrotik ac pero me quedaron muy muy mal no jala muy bien primero power beam ac
     
  18. BlackLizard

    BlackLizard Active Member

    Me Gusta recibidos:
    58
    @romankof2002 ya que eres el autor de post y tu mismo lo mencionas (para no desvirtuar el tema) me atrevo a preguntarte, y como va el desarrollo de BFW, deje de utilizarlo hace ya algún tiempo, cuando tenían desde la 3.0258, despues quize retomarlo, pero me dí cuenta que se regionalizo en Sudamerica (Brazil) y la base de usuarios hispanos bajo considerablemente. BFW no es malo, solo que creo que el foro tomó un rumbo extraño y me alejé un poco.
     
  19. romankof2002

    romankof2002 Active Member

    Me Gusta recibidos:
    210
    pues muy bueno hasta ahorita ya hasta estoy aprendiendo portugués a fuerza, peo es muy estable fluido y puedes modificar los acl a tu antojo ademas de que es un todo en uno el cual con una buena maquina se nota muy buen funcionamiento, llevo con el ya un año y ca chito y solo un problema el servidor binds que apenas me causo problemas pero ya quedo solucionado. actualmente esta la versión 260 y cambio mas mucho mejor la verdad, lo recomiendo lo ocupo en 4 puestos que e trabajado y sin problemas .
     
  20. zosar73

    zosar73 New Member

    Me Gusta recibidos:
    7
    Hola, muy alentadora y emotiva tu historia de lucha y esfuerzo. como siempre me gustaria pedirte si tienes algun BUEN tutorial de Brazilfw para DUMMIES o una pagina adonde pueda aprender a configurarlo desde cero incluido lo del proxy que vos usas. un saludo desde colombia
     

Compartir esta página