Binario 978 - en ThunderCache 7.1

Tema en '[ThunderCache] Binarios' iniciado por Karloz Tapia, 29 Sep 2014.

Estado del tema:
Cerrado para nuevas respuestas
  1. Karloz Tapia

    Karloz Tapia Member

    Me Gusta recibidos:
    5
    Saludos estimados amigos, estoy probando la experiencia con thunder cache estaba usando la gratuita, pero para nada resulto buena jeje bueno decidí a probar la licencia demo de 15 días, y pues si va bien... con algunas dudas claro y que creo que alguien con mas experiencia me puede ayudar.

    Bueno el detalles es con Youtube al cargar el video por primera vez normalmente comienza a guardarlo, luego al querer reproducirlo nuevamente para provar si de verdad cachea.. pues el video carga rapidamente hasta un cierto punto, se regresa lo que ya esta cargado al punto donde se esta reproduciendo y vuelve a empezar a cargar en ciertas ocaciones el video se pausa y luego sigue normalmente, no se si esto sea normal, pues en el panel de thunder me dice que de ahorro tengo el 32%.
    Mi configuracion es la siguiente.
    Routerboard mk RB1100AHx2 v 5.25
    - Mis clientes se conectan por DHCP
    - Control de ancho de banda mediante Simple Queue
    - En el Nat tengo en enmascarado en la interface wan como esta en la guía de ryoh, y tambien redireccion DNScache (este punto del dns cache no se si sea util ahora que instale thunder de todos modos lo desactivé).
    - La configuracion que realizé para redireccionar es la siguiente.
    Ip adress
    Insertar CODE, HTML o PHP:
    add address=10.0.0.1/24 comment=PROXY disabled=no interface=et
        10.0.0.0
    
    Ip routes
    Insertar CODE, HTML o PHP:
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.0.0.222 \
        routing-mark=thunder_route scope=30 target-scope=10
    
    y en el simple queue y la reglas esta al inicio de todas
    Insertar CODE, HTML o PHP:
    /queue simple
    add max-limit=2M/8M name=fullcache packet-marks=fullcache target="0.0.0.0/0"
    El rango de mi lan es 192.168.0.0/24

    Y aqui les pogo unas imagenes de mi firewal no les exporto por que tengo muchas reglas, con el fin de que me indiquen si hay alguna regla que este afectando al thunder.

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]

    Bueno disculparan el repertorio, pero quiero ver si me decido a comprar una licencia original de thunder, cualquier otra informacion me la hacen llegar.

    Saludos.
     
    Última edición por un moderador: 18 Feb 2015
  2. NLuis

    NLuis Member

    Me Gusta recibidos:
    6
    Saludos Amigo lo que te voy a decir es que para mi concepto el rendimiento de thundercache en youtube: voy a provechar tu comentario; para plasmar mi critica espero sea constructiva; pero para ver si realmente están saliendo del cache entra a monitoreo de log… y vez si está haciendo hit que salen en verdes para que los puedan identificar(googlevideo.com) más fácilmente… lo que te puedo decir que los videos desde ya hace un tiempo vienen en partes… es decir antes un video era de 50 megas salían los 50 megas de una ves del thunder… pero desde hace ya un tiempo el video viene por partes … es decir un video de 50 megas viene en una parte 10 megas otra de 5 megas… y así sucesivamente… eso ha hecho que el thundercache baje mucho su eficiencia(eso bajo mi punto de vista aclaro)… por qué digo esto; simplemente por que he notado así el video este cargado en el thunder y así haga hit, y tengamos full cache; cache sin límites (velocidad de la red) el video sale por partes; como es originalmente del internet ahora, lo que hace todo lento, ya que no es de forma sucesiva directa siquiera…. Incluso a la hora pico salen súper lentos unos de otros, supongo mientras hace el ping al para el nuevo segmento de video… todos queremos es ahorra de banda por YouTube pero yo como cliente de thunder quedo muy inconforme por esta parte, además que cada vez que hace hit al segmento el internet tiene un pico, ósea a pesar que sale del cache consume internet eso es normal, pero tanto para hacer un pico en la velocidad (no deveria)…. Eso fue para plasmar más bien mis dudas… no para aclarar ninguna….

    nota: no puedo ver las imagenes de karloz
     
  3. Karloz Tapia

    Karloz Tapia Member

    Me Gusta recibidos:
    5
    Si no puedes ver las imagenes dale un click derecho y en la opsion ver imagen, pues retomando el tema pues no puedo opinar de cmo era antes el thunder ya q recien lo estoy probando, pero lo cierto es que si hay muchos detalles en el tema de youtube, aparentemente carga y pues llega a un punto que se pausa el vedeo y se queda colgado hasta lyego ponerce la pantalla negra, creo que son fallas que BM aun deberia de solucionar, aqui te pongo una imagen que atrape del log y pues google video no sale en azul Disk Miss y no en verde hit pero es por que el video recien se esta guardando el thunder, pero aun asi no deberia pausarce permanentemente ya que si lo uso sin el thunder el video va de largo y se se pausa vuelve a continuar, y pues de configuracion no es el problema ya que esta direccionado al thunder y el está funcionando aparentemente, pero no como me imaginaba, no se si sea por que uso una licencia demo pero se supone que esta licencia es full dentro de los 15 días. Pero bueno espero alguien que tenga mas experiencia en este tema exponga una explicacion para imaginarnos por donde va el problema. Aqui la imagen..

    [​IMG]
     
    Última edición por un moderador: 18 Feb 2015
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página