Balanceo de carga "Remoto" 3 WAN adsl por una sola ethernet

Tema en 'Balanceo de Carga (Load Balance)' iniciado por jaimearmandofc, 10 Feb 2014.

  1. neversiur

    neversiur Member

    Me Gusta recibidos:
    0
    Estimado, lo que hiciste funciona excelente cuando no hay demasiadas peticiones (solicitudes desde tu red). Yo hacía lo mismo que vos, pero al aumentar los clientes se produce una tormenta de broadcast grandísima que baja la eficiencia de la red. Una solución es usar vlans.
    Saludos.
     
  2. Alexavi

    Alexavi New Member

    Me Gusta recibidos:
    0
    Hola a que le llamas demasiadas peticiones amigo, puede funcionar como para 10 cientes viendo netflix ?
     
  3. Alexavi

    Alexavi New Member

    Me Gusta recibidos:
    0
    Amigo tendrás algún manual para realizarlo con VLAN.

    Saludos.
     
  4. arojas20022

    arojas20022 New Member

    Me Gusta recibidos:
    0
    necesito orientacion, al respecto tengo 6 lineas para balancear
     
  5. cristiancalle

    cristiancalle New Member

    Me Gusta recibidos:
    0
    estimado esto tal ve te ayude aqui tengo 2 adsl y 4 equipos mikrotik como se ve abajo. este es enalace punto a punto
    ORIGEN DESTINO
    wan adsl -rb951-A---------dynadihs A-----------dynadihs-B------------rb951-B
    wan adsl

    *en el punto rb591-A

    ejemplo ether1= wan adsl 192.168.0.1
    ether2= wan adsl 192.168.1.1
    y en ether3 se crea las dos Vlan1-20
    Vlan2-30

    /interface bridge
    add name=bridge1_Vlan20
    add name=bridge2-Vlan30
    /interface vlan
    add interface=ether3 l2mtu=1594 name=vlan1-20 vlan-id=20
    add interface=ether3 l2mtu=1594 name=vlan2-30 vlan-id=30
    /interface bridge port
    add bridge=bridge1_Vlan20 interface=vlan1-20
    add bridge=bridge2-Vlan30 interface=vlan2-30
    add bridge=bridge1_Vlan20 interface=ether1
    add bridge=bridge2-Vlan30 interface=ether2

    * en dinadihs A
    añadir en BRIDGE el puerto ether1 y wlan

    *en dinadihs B
    añadir en BRIDGE el puerto ether1 y wlan

    *
    /interface bridge
    add name=bridge1_Vlan20
    add name=bridge2-Vlan30
    /interface vlan
    add interface=ether1 l2mtu=1594 name=vlan1-20 vlan-id=20
    add interface=ether1 l2mtu=1594 name=vlan2-30 vlan-id=30
    /interface bridge port
    add bridge=bridge1_Vlan20 interface=vlan1-20
    add bridge=bridge2-Vlan30 interface=vlan2-30

    asi quedaria un tengo algunas dudas como por ejemplo

    en el lado del RB951-A
    como asigno las IPS adsl a Vlan

    y en el lado del RB951-B como recibo las ips adsl ??? les pido esa orientacion estimados del foro, estoy chacreando vastante

    y tambien tengo que usar ip publica fija en mi adsl ??

    por que cuando reinicio el rb951 ya no se conecta al internet..

    https://wiki.mikrotik.com/wiki/Vlans_on_Mikrotik_environment
     
  6. cristiancalle

    cristiancalle New Member

    Me Gusta recibidos:
    0

Compartir esta página